<!DOCTYPE html>
<html>
    <head>
        <meta charset="utf-8" />
        <meta name="norton-safeweb-site-verification" content="24usqpep0ejc5w6hod3dulxwciwp0djs6c6ufp96av3t4whuxovj72wfkdjxu82yacb7430qjm8adbd5ezlt4592dq4zrvadcn9j9n-0btgdzpiojfzno16-fnsnu7xd" />
        
        
        
        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />
        <meta name="author" content="Parker Molloy" />
        <meta property="og:url" content="https://www.readthepresentage.com/p/mainstream-media-gushes-over-kim" />
        <link rel="canonical" href="https://www.readthepresentage.com/p/mainstream-media-gushes-over-kim" />

        

        

        
            
                <link rel="shortcut icon" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/a64396e9-d77e-44cb-88b1-b35253ba5484/favicon.ico">
            
        
            
                <link rel="icon" type="image/png" sizes="16x16" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/a64396e9-d77e-44cb-88b1-b35253ba5484/favicon-16x16.png">
            
        
            
                <link rel="icon" type="image/png" sizes="32x32" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/a64396e9-d77e-44cb-88b1-b35253ba5484/favicon-32x32.png">
            
        
            
                <link rel="apple-touch-icon" sizes="57x57" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/a64396e9-d77e-44cb-88b1-b35253ba5484/apple-touch-icon-57x57.png">
            
        
            
                <link rel="apple-touch-icon" sizes="60x60" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/a64396e9-d77e-44cb-88b1-b35253ba5484/apple-touch-icon-60x60.png">
            
        
            
                <link rel="apple-touch-icon" sizes="72x72" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/a64396e9-d77e-44cb-88b1-b35253ba5484/apple-touch-icon-72x72.png">
            
        
            
                <link rel="apple-touch-icon" sizes="76x76" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/a64396e9-d77e-44cb-88b1-b35253ba5484/apple-touch-icon-76x76.png">
            
        
            
                <link rel="apple-touch-icon" sizes="114x114" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/a64396e9-d77e-44cb-88b1-b35253ba5484/apple-touch-icon-114x114.png">
            
        
            
                <link rel="apple-touch-icon" sizes="120x120" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/a64396e9-d77e-44cb-88b1-b35253ba5484/apple-touch-icon-120x120.png">
            
        
            
                <link rel="apple-touch-icon" sizes="144x144" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/a64396e9-d77e-44cb-88b1-b35253ba5484/apple-touch-icon-144x144.png">
            
        
            
                <link rel="apple-touch-icon" sizes="152x152" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/a64396e9-d77e-44cb-88b1-b35253ba5484/apple-touch-icon-152x152.png">
            
        
            
                <link rel="apple-touch-icon" sizes="167x167" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/a64396e9-d77e-44cb-88b1-b35253ba5484/apple-touch-icon-167x167.png">
            
        
            
                <link rel="apple-touch-icon" sizes="180x180" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/a64396e9-d77e-44cb-88b1-b35253ba5484/apple-touch-icon-180x180.png">
            
        
            
                <link rel="apple-touch-icon" sizes="1024x1024" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/a64396e9-d77e-44cb-88b1-b35253ba5484/apple-touch-icon-1024x1024.png">
            
        
            
        
            
        
            
        

        <title data-preact-helmet>Mainstream media gushes over Kim Jong-un, certified hottie - by Parker Molloy - The Present Age</title>
        <meta data-preact-helmet property="og:type" content="article"><meta data-preact-helmet property="og:title" content="Mainstream media gushes over Kim Jong-un, certified hottie"><meta data-preact-helmet property="twitter:title" content="Mainstream media gushes over Kim Jong-un, certified hottie"><meta data-preact-helmet name="description" content="Why? Why, why, why? Whose idea was this? Whyyyyyy?"><meta data-preact-helmet property="og:description" content="Why? Why, why, why? Whose idea was this? Whyyyyyy?"><meta data-preact-helmet property="twitter:description" content="Why? Why, why, why? Whose idea was this? Whyyyyyy?"><meta data-preact-helmet property="og:image" content="https://cdn.substack.com/image/fetch/w_1200,c_limit,f_jpg,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F7b1fd91c-de5a-4428-8d1e-cecbb974d0e8_840x600.png"><meta data-preact-helmet property="twitter:image" content="https://cdn.substack.com/image/fetch/w_1200,c_limit,f_jpg,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F7b1fd91c-de5a-4428-8d1e-cecbb974d0e8_840x600.png"><meta data-preact-helmet property="twitter:card" content="summary_large_image">
        

        
            <link rel="alternate" type="application/rss+xml" href="/feed/" title="The Present Age"/>
        

        
        
            <style>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</style>

        

        

        <style>:root{--background_pop:#FCB040;--cover_bg_color:#13A89E;--print_on_pop:#ffffff;--border_subtle:rgba(204, 204, 204, 0.6);--background_subtle:rgba(101, 70, 26, 0.4);--print_pop:#fcb040;--cover_print_primary:#ffffff;--cover_print_secondary:#ffffff;--cover_border_color:#ffffff;--font_family_headings_preset:'SF Pro Display', -apple-system, BlinkMacSystemFont, 'Inter', 'Segoe UI', Roboto, Helvetica, Arial, sans-serif, 'Apple Color Emoji', 'Segoe UI Emoji', 'Segoe UI Symbol';--font_weight_headings_preset:900;--font_family_body_preset:'SF Pro Display', -apple-system, BlinkMacSystemFont, 'Inter', 'Segoe UI', Roboto, Helvetica, Arial, sans-serif, 'Apple Color Emoji', 'Segoe UI Emoji', 'Segoe UI Symbol';--font_weight_body_preset:400;--font_preset_heading:heavy_sans;--font_preset_body:sans;--web_bg_color:#ffffff;--background_contrast_1:#f2f2f2;--background_contrast_2:#e6e6e6;--background_contrast_3:#d1d1d1;--background_contrast_4:#b4b4b4;--background_contrast_5:#979797;--input_background:#ffffff;--cover_input_background:#1faca3;--web_bg_color_h:0;--web_bg_color_s:0%;--web_bg_color_l:100%;--print_on_web_bg_color:#1a1a1a;--print_secondary_on_web_bg_color:#767676;}</style>
        
            <link rel="stylesheet" href="https://cdn.substack.com/theme/main.css?v=921b6e34daa8fa3b0833fa78dfd63ba8" />
        
        <style></style>
    </head>

    <body>
        <div id="entry">
            <div id="main" class="main typography use-theme-bg"><div class="main-menu     "><div class="main-menu-content"><div class="topbar"><div class="container"><a href="https://www.readthepresentage.com" class="headline "><img src="https://cdn.substack.com/image/fetch/w_96,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fa3513e1e-24f9-4196-a017-42c3028cbe80_1280x1280.png" alt="The Present Age" class="logo" /><span class="name">The Present Age</span></a><div class="buttons notification-container"><button tabIndex="0" class="button primary subscribe-cta subscribe-btn " type="button">Subscribe</button><button tabIndex="0" title="Menu" class="button menu-button notification-container " type="button"><svg role="img" width="18" height="10" viewBox="0 0 18 10" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M1 1L9 9L17 1" stroke="#999" stroke-width="1"></path></g></svg></button></div></div></div><div class="drop-down"><div class="container"><ul class="navigation"><li><a href="/about?utm_source=menu-dropdown">About</a></li><li><a href="/archive?utm_source=menu-dropdown">Archive</a></li><li><a href="https://support.substack.com/hc/en-us?s=support%2Bpresentage%40substack.com" native>Help</a></li><li><a href="/account/login?redirect=%2Fp%2Fmainstream-media-gushes-over-kim%3F&amp;email=&amp;with_password=&amp;justTrying=" native class="premium">Log in</a></li></ul></div></div><div class="backdrop"></div></div><div class="topbar-replacement"></div></div><div><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","url":"https://www.readthepresentage.com/p/mainstream-media-gushes-over-kim","mainEntityOfPage":"https://www.readthepresentage.com/p/mainstream-media-gushes-over-kim","headline":"Mainstream media gushes over Kim Jong-un, certified hottie","description":"Why? Why, why, why? Whose idea was this? Whyyyyyy?","image":[{"@type":"ImageObject","url":"https://cdn.substack.com/image/fetch/h_600,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F7b1fd91c-de5a-4428-8d1e-cecbb974d0e8_840x600.png"}],"datePublished":"2021-09-13T15:36:41+00:00","dateModified":"2021-09-13T15:36:41+00:00","isAccessibleForFree":true,"author":{"@type":"Person","name":"Parker Molloy","url":"https://www.readthepresentage.com/people/736517-parker-molloy","sameAs":["https://twitter.com/ParkerMolloy"]},"publisher":{"@type":"Organization","name":"The Present Age","logo":{"@type":"ImageObject","url":"https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/a3513e1e-24f9-4196-a017-42c3028cbe80_1280x1280.png"},"sameAs":["https://twitter.com/ParkerMolloy"]}}</script><div class="single-post-container"><div class="container"><div class="single-post"><article class="post typography"><div class="post-header"><h1 class="post-title long unpublished">Mainstream media gushes over Kim Jong-un, certified hottie</h1><h3 class="subtitle">Why? Why, why, why? Whose idea was this? Whyyyyyy?</h3><table class="meta-author-wrap with-photo"><tr><td><div class="account-hover-wrapper"><div class="user-head "><a href="/people/736517-parker-molloy"><div class="profile-img-wrap"><img src="https://cdn.substack.com/image/fetch/w_90,h_90,c_fill,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fb24e8b06-2001-49c6-bc6d-3734ef043622_3088x3088.jpeg" alt /></div></a></div></div></td><td><div class="meta-right-column"><div class="meta-author"><div class="account-hover-wrapper"><a href="/people/736517-parker-molloy">Parker Molloy</a></div></div><table cellpadding="0" cellspacing="0" class="post-meta   custom"><tr><td title="2021-09-13T15:36:41.998Z" class="post-meta-item post-date"><time dateTime="2021-09-13T15:36:41.998Z">9 hr ago</time></td><td class="post-meta-item icon"><span><a href="javascript:void(0)" class="like-button"><svg role="img" width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg" class="animation"><g><title></title><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></g></svg><svg role="img" style="height:20px;width:15px;" width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></g></svg> 2</a></span></td><td class="post-meta-item icon"><a href="https://www.readthepresentage.com/p/mainstream-media-gushes-over-kim/comments"><svg role="img" style="height:20px;width:14px;" width="14" height="20" viewBox="0 0 14 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title>Comment</title><path d="M7.47092 13.7982L7.32727 13.6656H7.13176H2.14118C1.22171 13.6656 0.5 12.944 0.5 12.0679V6.09766C0.5 5.22165 1.22171 4.5 2.14118 4.5H11.8588C12.7783 4.5 13.5 5.22165 13.5 6.09766V12.0679C13.5 12.944 12.7783 13.6656 11.8588 13.6656H10.5412H10.0412V14.1656V16.1657C10.0392 16.1649 10.0339 16.1625 10.0255 16.1565L7.47092 13.7982Z" stroke="#999999"></path></g></svg> 2</a></td><td class="post-meta-item icon"><span><a href="javascript:void(0)"><svg role="img" style="width: 14px; height: 14px;" width="14" height="14" viewBox="0 0 22 22" fill="none" stroke-width="1.5714285714285714" stroke="#999999" xmlns="http://www.w3.org/2000/svg"><g><title>Share</title><path d="M11.6662 0.999908L21 11L11.6662 21" stroke-linecap="round" stroke-linejoin="round"></path><path d="M11.6248 14.5713C6.00051 14.5713 3.41297 16.7142 1 20.9999C1.00018 10.9998 5.37537 7.42838 11.6248 7.42838" stroke-linecap="round" stroke-linejoin="round"></path><path d="M11.6641 0.999908L11.6641 7.42838" stroke-linecap="round"></path><path d="M11.6641 14.572L11.6641 21.0006" stroke-linecap="round"></path></g></svg></a><div class="modal typography popup out gone  share-dialog"><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn no-margin " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M1 1L14.5 14.5M1 14.5L14.5 1"></path></g></svg></button><div class="post-share-title">Share </div></div></div></div></div></div></span></td></tr></table></div></td></tr></table></div><div></div><div class="body markup"><div class="captioned-image-container"><figure><a class="image-link image2 image2-600-840" target="_blank" href="https://cdn.substack.com/image/fetch/f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F7b1fd91c-de5a-4428-8d1e-cecbb974d0e8_840x600.png" rel=""><img src="https://cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F7b1fd91c-de5a-4428-8d1e-cecbb974d0e8_840x600.png" width="840" height="600" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/7b1fd91c-de5a-4428-8d1e-cecbb974d0e8_840x600.png&quot;,&quot;height&quot;:600,&quot;width&quot;:840,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:698485,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/png&quot;,&quot;href&quot;:null}" alt=""><style>
          a.image2.image-link.image2-600-840 {
            padding-bottom: 71.42857142857143%;
            padding-bottom: min(71.42857142857143%, 600px);
            width: 100%;
            height: 0;
          }
          a.image2.image-link.image2-600-840 img {
            max-width: 840px;
            max-height: 600px;
          }
        </style></a><figcaption class="image-caption">I promise this is the only time I will ever photoshop Kim Jong-un’s head on a bodybuilder’s torso.</figcaption></figure></div><h3>In 2012, The Onion jokingly awarded North Korean dictator Kim Jong-Un the title of “Sexiest Man Alive.”</h3><div class="tweet" data-attrs="{&quot;url&quot;:&quot;https://twitter.com/TheOnion/status/273603488271978496&quot;,&quot;full_text&quot;:&quot;Kim Jong-Un Named The Onion's Sexiest Man Alive For 2012 [UPDATE] &quot;,&quot;username&quot;:&quot;TheOnion&quot;,&quot;name&quot;:&quot;The Onion&quot;,&quot;date&quot;:&quot;Wed Nov 28 01:45:29 +0000 2012&quot;,&quot;photos&quot;:[],&quot;quoted_tweet&quot;:{},&quot;retweet_count&quot;:452,&quot;like_count&quot;:114,&quot;expanded_url&quot;:{&quot;url&quot;:&quot;http://onion.com/TIn3uW&quot;,&quot;image&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/f68a77cb-51c0-48e2-b06a-6cfc6018edf9_1200x675.jpeg&quot;,&quot;title&quot;:&quot;Kim Jong-Un Named The Onion’s Sexiest Man Alive For 2012 [UPDATE]&quot;,&quot;description&quot;:&quot;The Onion is proud to announce that North Korean supreme leader Kim Jong-un, 29, has officially been named the newspaper’s Sexiest Man Alive for the year 2012.&quot;,&quot;domain&quot;:&quot;onion.com&quot;},&quot;video_url&quot;:null}"><a href="https://twitter.com/TheOnion/status/273603488271978496" target="_blank" rel=""><div class="tweet-header"><img class="tweet-user-avatar" src="https://cdn.substack.com/image/twitter_name/w_36/TheOnion.jpg" alt="Twitter avatar for @TheOnion"><span class="tweet-author-name">The Onion </span><span class="tweet-author">@TheOnion</span></div>Kim Jong-Un Named The Onion's Sexiest Man Alive For 2012 [UPDATE] </a><a class="expanded-link" href="http://onion.com/TIn3uW" target="_blank" rel=""><img src="https://cdn.substack.com/image/fetch/w_600,h_314,c_fill,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Ff68a77cb-51c0-48e2-b06a-6cfc6018edf9_1200x675.jpeg" class="expanded-link-img"><span class="expanded-link-title">Kim Jong-Un Named The Onion’s Sexiest Man Alive For 2012 [UPDATE]</span><span class="expanded-link-description">The Onion is proud to announce that North Korean supreme leader Kim Jong-un, 29, has officially been named the newspaper’s Sexiest Man Alive for the year 2012.</span><span class="expanded-link-domain">onion.com</span></a><a href="https://twitter.com/TheOnion/status/273603488271978496" target="_blank" rel=""><div class="tweet-footer"><p class="tweet-date">November 28th 2012</p><span class="retweets"><span class="rt-count">452</span> Retweets</span><span class="likes"><span class="like-count">114</span> Likes</span></div></a></div><blockquote><p>With his devastatingly handsome, round face, his boyish charm, and his strong, sturdy frame, this Pyongyang-bred heartthrob is every woman’s dream come true. Blessed with an air of power that masks an unmistakable cute, cuddly side, Kim made this newspaper’s editorial board swoon with his impeccable fashion sense, chic short hairstyle, and, of course, that famous smile.</p><p>“He has that rare ability to somehow be completely adorable and completely macho at the same time,”&nbsp;<em>Onion</em>&nbsp;Style and Entertainment editor Marissa Blake-Zweibel said. “And that’s the quality that makes him the sort of man women want, and men want to be. He’s a real hunk with real intensity who also knows how to cut loose and let his hair down.”</p><p>Added Blake-Zweibel, “Ri Sol-ju is one lucky lady, that’s for sure!”</p></blockquote><p><a href="https://www.theonion.com/kim-jong-un-named-the-onions-sexiest-man-alive-for-2012-1819574194?utm_source=Twitter&amp;utm_medium=SocialMarketing&amp;utm_campaign=standard-post:headline:default" rel="">The story</a> made a bit of news a couple of weeks after publication when the official website for China’s <a href="https://www.npr.org/2012/12/01/166293306/the-onion-so-funny-it-makes-us-cry" rel="">People’s Daily</a> English website picked it up and republished it alongside a slideshow of the North Korean Supreme Leader, seemingly unaware that everything published by The Onion is satire.</p><p>“Ha!” you may think. “What kind of fool would fall for such a thing?! Time to let out a hearty laugh at the idea that an American media outlet would publish something so uncomfortably fawning about that tyrant!” Well…</p><h3>Late last week, a number of legitimate news organizations actually published pieces heaping praise on Kim for, as CNN would say, his “svelte new look.”</h3><p>The <a href="https://apnews.com/article/lifestyle-health-seoul-south-korea-moon-jae-in-46b282898e4a0fb2e1faa8c6f357d026?utm_campaign=SocialFlow&amp;utm_source=Twitter&amp;utm_medium=AP" rel="">Associated Press</a>, <a href="https://www.bloomberg.com/news/articles/2021-09-09/kim-jong-un-is-trim-tanned-and-loving-a-parade?sref=omvmmwIg" rel="">Bloomberg</a>, <a href="https://www.cbsnews.com/news/kim-jong-un-weight-loss-parade-2021-north-korea/" rel="">CBS News</a>, <a href="https://www.cnn.com/videos/tv/2021/09/10/exp-tsr-todd-slim-new-kim-jong-un-throws-a-parade.cnn" rel="">CNN</a>, <a href="https://twitter.com/atrupar/status/1436118222068142084" rel="">Fox News</a>, <a href="https://www.marketwatch.com/story/thinner-energetic-kim-jong-un-stands-out-at-north-korean-parade-01631236125" rel="">MarketWatch</a>, <a href="https://nypost.com/2021/09/09/kim-jong-un-shows-off-new-body-at-north-korean-parade/?utm_source=NYPTwitter&amp;utm_campaign=SocialFlow&amp;utm_medium=SocialFlow" rel="">New York Post</a>, and <a href="https://www.newsweek.com/kim-jong-un-looking-even-thinner-north-korea-leader-spotted-parade-1627313" rel="">Newsweek</a> were among the U.S.-based media outlets that ran pieces dedicated to discussion about how great Kim looks. And just…</p><h4>What…</h4><div class="tweet" data-attrs="{&quot;url&quot;:&quot;https://twitter.com/AP/status/1435974055786602502&quot;,&quot;full_text&quot;:&quot;Kim Jong Un looked thinner and more energetic in a North Korean parade that showcased military animals and workers in hazmat suits. Experts say Kim’s weight loss is likely the result of an effort to improve his shape rather than health problems. &quot;,&quot;username&quot;:&quot;AP&quot;,&quot;name&quot;:&quot;The Associated Press&quot;,&quot;date&quot;:&quot;Thu Sep 09 14:31:08 +0000 2021&quot;,&quot;photos&quot;:[],&quot;quoted_tweet&quot;:{},&quot;retweet_count&quot;:73,&quot;like_count&quot;:278,&quot;expanded_url&quot;:{&quot;url&quot;:&quot;http://apne.ws/tmPoHD9&quot;,&quot;image&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/45ce44b6-22b7-47f9-bbda-4a0bcc224d13_3000x1999.jpeg&quot;,&quot;title&quot;:&quot;Thinner, energetic Kim stands out at North Korean parade&quot;,&quot;description&quot;:&quot;SEOUL, South Korea (AP) — At an unusual North Korean parade showcasing military dogs and virus workers in orange hazmat suits, leader Kim Jong Un still stood out by looking thinner and more energetic than he has in years.&quot;,&quot;domain&quot;:&quot;apne.ws&quot;},&quot;video_url&quot;:null}"><a href="https://twitter.com/AP/status/1435974055786602502" target="_blank" rel=""><div class="tweet-header"><img class="tweet-user-avatar" src="https://cdn.substack.com/image/twitter_name/w_36/AP.jpg" alt="Twitter avatar for @AP"><span class="tweet-author-name">The Associated Press </span><span class="tweet-author">@AP</span></div>Kim Jong Un looked thinner and more energetic in a North Korean parade that showcased military animals and workers in hazmat suits. Experts say Kim’s weight loss is likely the result of an effort to improve his shape rather than health problems. </a><a class="expanded-link" href="http://apne.ws/tmPoHD9" target="_blank" rel=""><img src="https://cdn.substack.com/image/fetch/w_600,h_314,c_fill,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F45ce44b6-22b7-47f9-bbda-4a0bcc224d13_3000x1999.jpeg" class="expanded-link-img"><span class="expanded-link-title">Thinner, energetic Kim stands out at North Korean parade</span><span class="expanded-link-description">SEOUL, South Korea (AP) — At an unusual North Korean parade showcasing military dogs and virus workers in orange hazmat suits, leader Kim Jong Un still stood out by looking thinner and more energetic than he has in years.</span><span class="expanded-link-domain">apne.ws</span></a><a href="https://twitter.com/AP/status/1435974055786602502" target="_blank" rel=""><div class="tweet-footer"><p class="tweet-date">September 9th 2021</p><span class="retweets"><span class="rt-count">73</span> Retweets</span><span class="likes"><span class="like-count">278</span> Likes</span></div></a></div><h4>…exactly…</h4><div class="tweet" data-attrs="{&quot;url&quot;:&quot;https://twitter.com/CBSNews/status/1436305958397952000&quot;,&quot;full_text&quot;:&quot;Thinner, more energetic Kim Jong Un steals the spotlight at North Korea parade &quot;,&quot;username&quot;:&quot;CBSNews&quot;,&quot;name&quot;:&quot;CBS News&quot;,&quot;date&quot;:&quot;Fri Sep 10 12:30:00 +0000 2021&quot;,&quot;photos&quot;:[],&quot;quoted_tweet&quot;:{},&quot;retweet_count&quot;:221,&quot;like_count&quot;:1021,&quot;expanded_url&quot;:{&quot;url&quot;:&quot;https://cbsn.ws/3E3QVhY&quot;,&quot;image&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/62294754-d741-431e-8580-9cc3eab2c021_1200x630.jpeg&quot;,&quot;title&quot;:&quot;Thinner, more energetic Kim Jong Un appears at North Korea parade&quot;,&quot;description&quot;:&quot;The regime was officially showcasing its civil services, but given the importance of the young leader’s health, his buoyant mood and slim figure will be the big international takeaway.&quot;,&quot;domain&quot;:&quot;cbsn.ws&quot;},&quot;video_url&quot;:null}"><a href="https://twitter.com/CBSNews/status/1436305958397952000" target="_blank" rel=""><div class="tweet-header"><img class="tweet-user-avatar" src="https://cdn.substack.com/image/twitter_name/w_36/CBSNews.jpg" alt="Twitter avatar for @CBSNews"><span class="tweet-author-name">CBS News </span><span class="tweet-author">@CBSNews</span></div>Thinner, more energetic Kim Jong Un steals the spotlight at North Korea parade </a><a class="expanded-link" href="https://cbsn.ws/3E3QVhY" target="_blank" rel=""><img src="https://cdn.substack.com/image/fetch/w_600,h_314,c_fill,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F62294754-d741-431e-8580-9cc3eab2c021_1200x630.jpeg" class="expanded-link-img"><span class="expanded-link-title">Thinner, more energetic Kim Jong Un appears at North Korea parade</span><span class="expanded-link-description">The regime was officially showcasing its civil services, but given the importance of the young leader’s health, his buoyant mood and slim figure will be the big international takeaway.</span><span class="expanded-link-domain">cbsn.ws</span></a><a href="https://twitter.com/CBSNews/status/1436305958397952000" target="_blank" rel=""><div class="tweet-footer"><p class="tweet-date">September 10th 2021</p><span class="retweets"><span class="rt-count">221</span> Retweets</span><span class="likes"><span class="like-count">1,021</span> Likes</span></div></a></div><h4>…is…</h4><div class="tweet" data-attrs="{&quot;url&quot;:&quot;https://twitter.com/nypost/status/1435940906495004673&quot;,&quot;full_text&quot;:&quot;Kim Jong Un shows off new body at North Korean parade &lt;a class=\&quot;tweet-url\&quot; href=\&quot;https://trib.al/axzfTmJ\&quot;&gt;trib.al/axzfTmJ&lt;/a&gt; &quot;,&quot;username&quot;:&quot;nypost&quot;,&quot;name&quot;:&quot;New York Post&quot;,&quot;date&quot;:&quot;Thu Sep 09 12:19:25 +0000 2021&quot;,&quot;photos&quot;:[{&quot;img_url&quot;:&quot;https://pbs.substack.com/media/E-18pP6WYAM5mKr.jpg&quot;,&quot;link_url&quot;:&quot;https://t.co/Wh5OgXf04G&quot;,&quot;alt_text&quot;:null}],&quot;quoted_tweet&quot;:{},&quot;retweet_count&quot;:288,&quot;like_count&quot;:1554,&quot;expanded_url&quot;:{},&quot;video_url&quot;:null}"><a href="https://twitter.com/nypost/status/1435940906495004673" target="_blank" rel=""><div class="tweet-header"><img class="tweet-user-avatar" src="https://cdn.substack.com/image/twitter_name/w_36/nypost.jpg" alt="Twitter avatar for @nypost"><span class="tweet-author-name">New York Post </span><span class="tweet-author">@nypost</span></div>Kim Jong Un shows off new body at North Korean parade </a><a class="tweet-url" href="https://trib.al/axzfTmJ" target="_blank" rel="">trib.al/axzfTmJ</a> <div class="tweet-photos-container"><div class="tweet-photo-wrapper "><img class="tweet-photo" src="https://cdn.substack.com/image/fetch/w_600,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fpbs.substack.com%2Fmedia%2FE-18pP6WYAM5mKr.jpg" alt="Image"></div></div><a href="https://twitter.com/nypost/status/1435940906495004673" target="_blank" rel=""><div class="tweet-footer"><p class="tweet-date">September 9th 2021</p><span class="retweets"><span class="rt-count">288</span> Retweets</span><span class="likes"><span class="like-count">1,554</span> Likes</span></div></a></div><h4>…happening…</h4><div class="tweet" data-attrs="{&quot;url&quot;:&quot;https://twitter.com/atrupar/status/1436118222068142084&quot;,&quot;full_text&quot;:&quot;“He does look good. I’m sorry, he looks better than our president” — Fox News’ Rachel Campos Duffy on Kim Jong Un &quot;,&quot;username&quot;:&quot;atrupar&quot;,&quot;name&quot;:&quot;Aaron Rupar&quot;,&quot;date&quot;:&quot;Fri Sep 10 00:04:00 +0000 2021&quot;,&quot;photos&quot;:[{&quot;img_url&quot;:&quot;https://cdn.substack.com/image/upload/w_728,c_limit/l_twitter_play_button_rvaygk,w_120/suxdjex77cuikqfvrnfk&quot;,&quot;link_url&quot;:&quot;https://t.co/KhemkqPk5d&quot;,&quot;alt_text&quot;:null}],&quot;quoted_tweet&quot;:{},&quot;retweet_count&quot;:650,&quot;like_count&quot;:3251,&quot;expanded_url&quot;:{},&quot;video_url&quot;:&quot;https://video.twimg.com/ext_tw_video/1436118192955527171/pu/vid/1280x720/bBcyqKg8O3Z3MoKQ.mp4?tag=12&quot;}"><a href="https://twitter.com/atrupar/status/1436118222068142084" target="_blank" rel=""><div class="tweet-header"><img class="tweet-user-avatar" src="https://cdn.substack.com/image/twitter_name/w_36/atrupar.jpg" alt="Twitter avatar for @atrupar"><span class="tweet-author-name">Aaron Rupar </span><span class="tweet-author">@atrupar</span></div>“He does look good. I’m sorry, he looks better than our president” — Fox News’ Rachel Campos Duffy on Kim Jong Un </a><div class="tweet-video-wrapper"><video class="tweet-video" controls="" src="https://video.twimg.com/ext_tw_video/1436118192955527171/pu/vid/1280x720/bBcyqKg8O3Z3MoKQ.mp4?tag=12" alt="Video"></video></div><a href="https://twitter.com/atrupar/status/1436118222068142084" target="_blank" rel=""><div class="tweet-footer"><p class="tweet-date">September 10th 2021</p><span class="retweets"><span class="rt-count">650</span> Retweets</span><span class="likes"><span class="like-count">3,251</span> Likes</span></div></a></div><h4>…here?</h4><div class="tweet" data-attrs="{&quot;url&quot;:&quot;https://twitter.com/Quicktake/status/1436186684811583488&quot;,&quot;full_text&quot;:&quot;LOOK: North Korea's Kim Jong Un showed off a thinner frame and a trace of a tan a military parade celebrating North Korea's 73rd anniversary Thursday &lt;a class=\&quot;tweet-url\&quot; href=\&quot;https://trib.al/eRmk3C7\&quot;&gt;trib.al/eRmk3C7&lt;/a&gt; &quot;,&quot;username&quot;:&quot;Quicktake&quot;,&quot;name&quot;:&quot;Bloomberg Quicktake&quot;,&quot;date&quot;:&quot;Fri Sep 10 04:36:03 +0000 2021&quot;,&quot;photos&quot;:[{&quot;img_url&quot;:&quot;https://cdn.substack.com/image/upload/w_728,c_limit/l_twitter_play_button_rvaygk,w_120/dt0jljxhvcslggp7afad&quot;,&quot;link_url&quot;:&quot;https://t.co/Zcn9iaOBU5&quot;,&quot;alt_text&quot;:null}],&quot;quoted_tweet&quot;:{},&quot;retweet_count&quot;:51,&quot;like_count&quot;:202,&quot;expanded_url&quot;:{},&quot;video_url&quot;:&quot;https://video.twimg.com/amplify_video/1436053051203362818/vid/480x270/eIAd-GHVa6KjQLa3.mp4?tag=14&quot;}"><a href="https://twitter.com/Quicktake/status/1436186684811583488" target="_blank" rel=""><div class="tweet-header"><img class="tweet-user-avatar" src="https://cdn.substack.com/image/twitter_name/w_36/Quicktake.jpg" alt="Twitter avatar for @Quicktake"><span class="tweet-author-name">Bloomberg Quicktake </span><span class="tweet-author">@Quicktake</span></div>LOOK: North Korea's Kim Jong Un showed off a thinner frame and a trace of a tan a military parade celebrating North Korea's 73rd anniversary Thursday </a><a class="tweet-url" href="https://trib.al/eRmk3C7" target="_blank" rel="">trib.al/eRmk3C7</a> <div class="tweet-video-wrapper"><video class="tweet-video" controls="" src="https://video.twimg.com/amplify_video/1436053051203362818/vid/480x270/eIAd-GHVa6KjQLa3.mp4?tag=14" alt="Video"></video></div><a href="https://twitter.com/Quicktake/status/1436186684811583488" target="_blank" rel=""><div class="tweet-footer"><p class="tweet-date">September 10th 2021</p><span class="retweets"><span class="rt-count">51</span> Retweets</span><span class="likes"><span class="like-count">202</span> Likes</span></div></a></div><p><strong>It’s not that this topic is totally irrelevant.</strong> In fact, it’s probably pretty important to know whether Kim is in good health or not, as that’s been of recent concern. Rumors had long circulated suggesting that Kim was sick, and were he to die, who his successor would be and what that would mean for the nuclear state.</p><p>But this — from <a href="https://transcripts.cnn.com/show/sitroom/date/2021-09-09/segment/01" rel="">CNN’s Brian Todd</a> during the September 9 edition of <em>The Situation Room</em> — is emphatically not it:</p><blockquote><p>Other footage shows the Supreme Leader and top aides at an outdoor table, appearing to enjoy some kind of bright green drinks with the swirly straw. The western-style suit, the overall air of confidence, analysts say, could be an effort by Kim to channel his late grandfather, Kim Il-sung, the founder of North Korea, who remains a wildly popular figure there.</p></blockquote><div class="captioned-image-container"><figure><a class="image-link image2 image2-378-707" target="_blank" href="https://cdn.substack.com/image/fetch/f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F2ba57ffe-29e9-4194-b5a4-0cd38f39cbd7_707x378.png" rel=""><img src="https://cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F2ba57ffe-29e9-4194-b5a4-0cd38f39cbd7_707x378.png" width="707" height="378" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/2ba57ffe-29e9-4194-b5a4-0cd38f39cbd7_707x378.png&quot;,&quot;height&quot;:378,&quot;width&quot;:707,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:442389,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/png&quot;,&quot;href&quot;:null}" alt=""><style>
          a.image2.image-link.image2-378-707 {
            padding-bottom: 53.46534653465347%;
            padding-bottom: min(53.46534653465347%, 378px);
            width: 100%;
            height: 0;
          }
          a.image2.image-link.image2-378-707 img {
            max-width: 707px;
            max-height: 378px;
          }
        </style></a></figure></div><h3>Naturally, days after getting American media to gush over how dreamy he is, Kim decided to test out some long-range cruise missiles.</h3><p>I would say that these journalists got played, but they know what they’re doing. Maybe it’s the years of treating Donald Trump as though he’s just a regular politician (a mistake that was made in both 2016 and 2020 — and is something I’m sure will happen if he runs again in 2024) that have warped the press’s approach to reporting on dictators. Or, and this is the likelier option, in my opinion, they simply don’t care that they’re amplifying propaganda.</p><div class="tweet" data-attrs="{&quot;url&quot;:&quot;https://twitter.com/AP/status/1437381834858434562&quot;,&quot;full_text&quot;:&quot;North Korea says it has successfully tested what it described as new long-range cruise missiles. Experts have weighed in on what the missiles tests show about the ambitions of ruler Kim Jong Un, and whether this signals a new threat. &quot;,&quot;username&quot;:&quot;AP&quot;,&quot;name&quot;:&quot;The Associated Press&quot;,&quot;date&quot;:&quot;Mon Sep 13 11:45:09 +0000 2021&quot;,&quot;photos&quot;:[],&quot;quoted_tweet&quot;:{},&quot;retweet_count&quot;:48,&quot;like_count&quot;:75,&quot;expanded_url&quot;:{&quot;url&quot;:&quot;http://apne.ws/4eZDjRP&quot;,&quot;image&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/1bcd06ae-5d01-447b-8a87-f5c8711810b9_3000x2000.jpeg&quot;,&quot;title&quot;:&quot;EXPLAINER: Missile tests renew North Korea’s regional threat&quot;,&quot;description&quot;:&quot;SEOUL, South Korea (AP) — North Korea says it successfully tested what it described as new long-range cruise missiles over the weekend, renewing concerns that its nuclear-armed leadership its building its capacity to deliver strikes against U.S.&quot;,&quot;domain&quot;:&quot;apne.ws&quot;},&quot;video_url&quot;:null}"><a href="https://twitter.com/AP/status/1437381834858434562" target="_blank" rel=""><div class="tweet-header"><img class="tweet-user-avatar" src="https://cdn.substack.com/image/twitter_name/w_36/AP.jpg" alt="Twitter avatar for @AP"><span class="tweet-author-name">The Associated Press </span><span class="tweet-author">@AP</span></div>North Korea says it has successfully tested what it described as new long-range cruise missiles. Experts have weighed in on what the missiles tests show about the ambitions of ruler Kim Jong Un, and whether this signals a new threat. </a><a class="expanded-link" href="http://apne.ws/4eZDjRP" target="_blank" rel=""><img src="https://cdn.substack.com/image/fetch/w_600,h_314,c_fill,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F1bcd06ae-5d01-447b-8a87-f5c8711810b9_3000x2000.jpeg" class="expanded-link-img"><span class="expanded-link-title">EXPLAINER: Missile tests renew North Korea’s regional threat</span><span class="expanded-link-description">SEOUL, South Korea (AP) — North Korea says it successfully tested what it described as new long-range cruise missiles over the weekend, renewing concerns that its nuclear-armed leadership its building its capacity to deliver strikes against U.S.</span><span class="expanded-link-domain">apne.ws</span></a><a href="https://twitter.com/AP/status/1437381834858434562" target="_blank" rel=""><div class="tweet-footer"><p class="tweet-date">September 13th 2021</p><span class="retweets"><span class="rt-count">48</span> Retweets</span><span class="likes"><span class="like-count">75</span> Likes</span></div></a></div><div><hr></div><p>May the rest of this week be less head-slammingly chaotic. I’m really excited about this week’s episode of the podcast, out Wednesday, with features a conversation between me and my friend Franchesca Ramsey. Be sure to check that out.</p><p><em>Also, my wife Kayla’s shop, <a href="https://t.co/JhXZiXGCUx?amp=1" rel="">Tiny Werewolves</a>, has some new Halloween-themed products that just went up. Check those out, too.</em></p></div><div></div><div class="post-footer"><table cellpadding="0" cellspacing="0" class="post-meta big  custom"><tr><td class="post-meta-item icon"><span><a href="javascript:void(0)" class="like-button"><svg role="img" width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg" class="animation"><g><title></title><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></g></svg><svg role="img" style="height:30px;width:22.5px;" width="22.5" height="30" viewBox="0 0 15 20" fill="none" stroke-width="0.6666666666666666" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></g></svg> 2</a></span></td><td class="post-meta-item icon"><a href="https://www.readthepresentage.com/p/mainstream-media-gushes-over-kim/comments"><svg role="img" style="height:30px;width:21px;" width="21" height="30" viewBox="0 0 14 20" fill="none" stroke-width="0.6666666666666666" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title>Comment</title><path d="M7.47092 13.7982L7.32727 13.6656H7.13176H2.14118C1.22171 13.6656 0.5 12.944 0.5 12.0679V6.09766C0.5 5.22165 1.22171 4.5 2.14118 4.5H11.8588C12.7783 4.5 13.5 5.22165 13.5 6.09766V12.0679C13.5 12.944 12.7783 13.6656 11.8588 13.6656H10.5412H10.0412V14.1656V16.1657C10.0392 16.1649 10.0339 16.1625 10.0255 16.1565L7.47092 13.7982Z" stroke="#999999"></path></g></svg> 2</a></td><td class="post-meta-item icon"><span><a href="javascript:void(0)"><svg role="img" style="width: 21px; height: 21px;" width="21" height="21" viewBox="0 0 22 22" fill="none" stroke-width="1.0476190476190477" stroke="#999999" xmlns="http://www.w3.org/2000/svg"><g><title>Share</title><path d="M11.6662 0.999908L21 11L11.6662 21" stroke-linecap="round" stroke-linejoin="round"></path><path d="M11.6248 14.5713C6.00051 14.5713 3.41297 16.7142 1 20.9999C1.00018 10.9998 5.37537 7.42838 11.6248 7.42838" stroke-linecap="round" stroke-linejoin="round"></path><path d="M11.6641 0.999908L11.6641 7.42838" stroke-linecap="round"></path><path d="M11.6641 14.572L11.6641 21.0006" stroke-linecap="round"></path></g></svg></a><div class="modal typography popup out gone  share-dialog"><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn no-margin " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M1 1L14.5 14.5M1 14.5L14.5 1"></path></g></svg></button><div class="post-share-title">Share </div></div></div></div></div></div></span></td></tr></table></div><div><div><a href="/subscribe?utm_campaign=button-below-meta" native><button tabIndex="0" class="button primary subscribe-btn " type="button">Subscribe</button></a></div></div></article><div class="page-nav"><a href="/p/ivermectin-rolling-stone" class="left">← Previous</a></div></div></div><div class="single-post-section"><div class="full-container-border"></div><div class="container"><div></div><div class="comment-input-wrap"><form method="post" noValidate class="form comment-input"><div class="comment-input-head"><div class="user-head "><a><div class="profile-img-wrap"><img src="https://cdn.substack.com/image/fetch/w_66,h_66,c_fill,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fsubstack.com%2Fimg%2Fanonymous-head.png" alt /></div></a></div></div><textarea name="body" placeholder="Write a comment…"></textarea><div id="error-container"></div></form><div class="modal typography popup out gone  "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn no-margin " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M1 1L14.5 14.5M1 14.5L14.5 1"></path></g></svg></button><div class="profile-updater-modal"><div class="profile-updater"><h2 class="page-title profile-updater-title">Create your profile</h2><div class="profile-photo-wrap"><div style="background-image: url(https://cdn.substack.com/image/fetch/w_144,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fsubstack.com%2Fimg%2Fanonymous-head.png);" class="profile-photo-image"></div><button tabIndex="0" type="button" class="button  "><input type="file" name="photo" accept="image/*" /><div class="add-photo-fab"><div class="add-photo-fab-inner"><svg role="img" style="height:12px;width:12px;" width="12" height="12" viewBox="0 0 14 14" fill="#fff" stroke-width="1.1666666666666667" stroke="#fff" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M7 0V7M7 14V7M7 7H14H0"></path></g></svg></div></div></button></div><form action="/api/v1/user/profile" method="post" noValidate class="form "><label for="name">Your name</label><input type="text" placeholder="Your name…" name="name" value class="profile-name" /><label for="bio">Your bio</label><textarea placeholder="Say something about yourself…" name="bio" class="profile-bio"></textarea><input type="email" placeholder="Your email…" name="email" class="profile-email" /><label class="profile-free-signup"><input type="checkbox" name="free_signup" defaultChecked /> Sign up for the newsletter</label><input type="hidden" name="photo_url" /><input type="hidden" name="user_id" value /><input type="hidden" name="needs_photo" /><input type="hidden" name="token" /><div id="error-container"></div><button tabIndex="0" class="button primary " type="submit">Save &amp; Post Comment</button></form></div></div></div></div></div></div></div><div class="modal typography popup out gone  "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn no-margin " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M1 1L14.5 14.5M1 14.5L14.5 1"></path></g></svg></button><div class="paywall modal-paywall"><h2 class="paywall-title">Only paying subscribers can comment on this post</h2><div class="paywall-cta"><a href="/subscribe?simple=true&amp;next=https%3A%2F%2Fwww.readthepresentage.com%2Fp%2Fmainstream-media-gushes-over-kim&amp;utm_source=paywall&amp;utm_medium=web&amp;utm_content=41264512" native><button tabIndex="0" class="button subscribe-btn " type="button">Subscribe</button></a></div><div class="paywall-login"><a href="/account/login?redirect=%2Fp%2Fmainstream-media-gushes-over-kim%3F&amp;email=&amp;with_password=&amp;justTrying=" native>Already a paying subscriber? <b>Log in</b></a></div></div></div></div></div></div></div><div class="modal typography popup out gone finish-magic-login-modal "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn no-margin " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M1 1L14.5 14.5M1 14.5L14.5 1"></path></g></svg></button><h4>Check your email</h4><p>For your security, we need to re-authenticate you.</p><p>Click the link we sent to , or <a href="/account/login?redirect=%2Fp%2Fmainstream-media-gushes-over-kim%3F&amp;email=&amp;with_password=1&amp;justTrying=" native>click here to log in</a>.</p></div></div></div></div></div></div><div class="comment-list"><div class="comment-list-items"><div class="comment"><div id="comment-2862368" class="comment-anchor"></div><div id="comment-2862368-reply" class="comment-anchor"></div><table class="comment-content"><tr><td class="comment-head"><div class="account-hover-wrapper"><div class="user-head "><a href="https://substack.com/profile/38351531-joe-berger"><div class="profile-img-wrap"><img src="https://cdn.substack.com/image/fetch/w_66,h_66,c_fill,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fsubstack.com%2Fimg%2Fanonymous-head.png" alt /></div></a></div></div></td><td class="comment-rest"><div class="comment-meta"><span class="commenter-name"><div class="account-hover-wrapper"><a href="javascript:void(0)">Joe Berger</a></div></span><span><a href="https://www.readthepresentage.com/p/mainstream-media-gushes-over-kim/comments#comment-2862368" native>9 hr ago</a></span><span class="highlight">Liked by Parker Molloy</span></div><div class="comment-body"><p><span>Thank you for this quote: &quot;May the rest of this week be less head-slammingly chaotic.&quot;! It's not even lunchtime in Chicago and I already want to walk out my back door and never go back to my email. So I needed that laugh because if you can't laugh at this sort of nonsense, what can you laugh at?</span></p></div><div class="comment-actions"><span><a href="javascript:void(0)" class="like-button"><svg role="img" width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg" class="animation"><g><title></title><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></g></svg><svg role="img" width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></g></svg> 1</a></span><span><a href="javascript:void(0)">Reply</a></span></div></td></tr></table></div><div class="comment"><div id="comment-2862326" class="comment-anchor"></div><div id="comment-2862326-reply" class="comment-anchor"></div><table class="comment-content"><tr><td class="comment-head"><div class="account-hover-wrapper"><div class="user-head "><a href="https://substack.com/profile/242234-randy-southerland"><div class="profile-img-wrap"><img src="https://cdn.substack.com/image/fetch/w_66,h_66,c_fill,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F7f7cfdef-416b-44a9-b1d2-335b1dba2631_600x600.jpeg" alt /></div></a></div></div></td><td class="comment-rest"><div class="comment-meta"><span class="commenter-name"><div class="account-hover-wrapper"><a href="javascript:void(0)">Randy Southerland</a></div></span><span><a href="https://www.readthepresentage.com/p/mainstream-media-gushes-over-kim/comments#comment-2862326" native>9 hr ago</a></span><span class="highlight">Liked by Parker Molloy</span></div><div class="comment-body"><p><span>It’s just not possible to do satire any more. We’re to the point where Onion stories are indistinguishable from regular news. </span></p></div><div class="comment-actions"><span><a href="javascript:void(0)" class="like-button"><svg role="img" width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg" class="animation"><g><title></title><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></g></svg><svg role="img" width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></g></svg> 1</a></span><span><a href="javascript:void(0)">Reply</a></span></div></td></tr></table></div></div></div></div></div><div class="single-post-section"><div class="full-container-border"></div><div class="container"><div></div><div class="portable-archive empty-list"><div class="portable-archive-tabs"><a class="portable-archive-tab top-tab active">Top</a><a class="portable-archive-tab new-tab ">New</a><a class="portable-archive-tab community-tab ">Community</a><a href="/about" class="portable-archive-tab desktop-only">What is The Present Age?</a><a href="/about" class="portable-archive-tab mobile-only">About</a><a href="javascript:void(0)" class="portable-archive-tab search-tab"><svg role="img" width="16" height="16" viewBox="0 0 16 16" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M10.5 10.5L15 15M12 6.5C12 9.53757 9.53757 12 6.5 12C3.46243 12 1 9.53757 1 6.5C1 3.46243 3.46243 1 6.5 1C9.53757 1 12 3.46243 12 6.5Z" stroke-linecap="round" stroke-linejoin="round"></path></g></svg></a></div><div class="portable-archive-list"><p class="portable-archive-empty">No posts</p></div></div></div></div><div></div><div class="subscribe-footer"><div class="container"><h1>Ready for more?</h1><form action="/api/v1/free?nojs=true" method="post" noValidate class="form "><input type="hidden" name="first_url" /><input type="hidden" name="first_referrer" /><input type="hidden" name="current_url" /><input type="hidden" name="current_referrer" /><input type="hidden" name="referral_code" /><input type="hidden" name="source" value="subscribe_footer" /><div class="sideBySideWrap"><input type="email" name="email" placeholder="Type your email…" /><button tabIndex="0" class="button rightButton primary subscribe-btn " type="submit"><b>Subscribe</b></button></div><div id="error-container"></div><div class="subtle-help-text below-input"></div></form></div></div></div></div><div class="footer-wrap publication-footer"><div class="footer"><div class="container"><div>© 2021 Parker Molloy. See <a href="https://www.readthepresentage.com/privacy" native>privacy</a>, <a href="/tos" native>terms</a> and <a href="https://substack.com/ccpa#personal-data-collected" native>information collection notice</a></div><a native href="https://substack.com/signup?utm_source=substack&amp;utm_medium=web&amp;utm_content=footer" class="footer-substack-cta"><svg role="img" width="1000" height="1000" viewBox="0 0 1000 1000" fill="#FF6719" stroke-width="1" stroke="none" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M764.166 348.371H236.319V419.402H764.166V348.371Z"></path><path d="M236.319 483.752V813.999L500.231 666.512L764.19 813.999V483.752H236.319Z"></path><path d="M764.166 213H236.319V284.019H764.166V213Z"></path></g></svg> Publish on Substack</a><div class="footer-cta-blurb">The Present Age is on Substack – the place for independent writing</div></div></div></div></div>
        </div>

        <script>
    (function () {
        var CLASS_NAME = 'balance-text';
        var LINE_HEIGHT_OFFSET = 10;
        var MAXIMUM_ERROR = 4;

        balanceDocument();
        window.balanceText = balanceText;
        window.addEventListener('load', balanceDocument);
        document.addEventListener('DOMContentLoaded', balanceDocument);

        function balanceDocument() {
            if (!document.getElementsByClassName) return;
            var elems = document.getElementsByClassName(CLASS_NAME);
            for (var i = 0; i < elems.length; i++) {
                balanceText(elems[i]);
            }
        }

        function balanceText(elem) {
            if (isMultipleLines(elem)) {
                elem.style.maxWidth = '';
                squeeze(elem, elem.clientHeight, 0, elem.clientWidth);
            }
        }

        // Binary search for min width that doesnt require an extra line
        function squeeze(elem, originalHeight, min, max) {
            if (max - min < MAXIMUM_ERROR) {
                if (elem.clientHeight > originalHeight) {
                    elem.style.maxWidth = max + 'px';
                } else {
                    elem.style.maxWidth = (elem.scrollWidth + 1) + 'px';
                }
                return;
            }
            if (min >= max) {
                elem.style.maxWidth = max + 'px';
                return;
            }

            var mid = (min + max) / 2;
            elem.style.maxWidth = mid + 'px';
            if (elem.clientHeight > originalHeight) {
                squeeze(elem, originalHeight, mid, max);
            } else {
                squeeze(elem, originalHeight, min, mid);
            }
        }

        function isMultipleLines(elem) {
            // Save original text
            var html = elem.innerHTML;
            var words = elem.textContent.split(' ');

            // Wrap the first word
            var firstWord = document.createElement('span');
            firstWord.id = 'element-first-word';
            firstWord.textContent = words.shift();
            elem.innerHTML = '';
            elem.appendChild(firstWord);
            elem.appendChild(document.createTextNode(' ' + words.join(' ')));

            // Check the height of the first word
            var firstWordHeight = document.getElementById('element-first-word').offsetHeight;
            var elementHeight = elem.offsetHeight;

            // Restore original text
            elem.innerHTML = html;

            // Check if the block is taller than the first word (ie multi-line)
            return elementHeight - LINE_HEIGHT_OFFSET > firstWordHeight;
        }
    })();
</script>


        
        
        
        <script>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</script>
        <script>window._analyticsConfig = {"user":null,"properties":{"subdomain":"presentage","publication_id":2282,"has_plans":true,"pub_community_enabled":true,"parent_publication_id":null,"parent_publication_subdomain":null,"is_parent_publication":false,"section_name":null,"section_slug":null,"section_id":null,"section_is_podcast":null,"is_subscribed":false,"is_free_subscribed":false,"is_author":false,"is_contributor":false,"is_admin":false}}</script>
        <script src="https://cdn.substack.com/min/main.bundle.js?v=143ae0-17be0fee3b0" charset="utf-8"></script>

        

        <!-- Fallback tracking pixels -->
        

        

        

        <noscript>
    <style>
        #nojs-banner {
            position: fixed;
            bottom: 0;
            left: 0;
            padding: 16px 16px 16px 32px;
            width: 100%;
            box-sizing: border-box;
            background: red;
            color: white;
            font-family: -apple-system, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            font-size: 13px;
            line-height: 13px;
        }
        #nojs-banner a {
            color: inherit;
            text-decoration: underline;
        }
    </style>

    <div id="nojs-banner">
        This site requires JavaScript to run correctly. Please <a href="https://enable-javascript.com/" target="_blank">turn on JavaScript</a> or unblock scripts
    </div>
</noscript>


        

        

        
    </body>
</html>
