<!DOCTYPE html>
<html lang="en">
    <head>
        <meta charset="utf-8" />
        <meta name="norton-safeweb-site-verification" content="24usqpep0ejc5w6hod3dulxwciwp0djs6c6ufp96av3t4whuxovj72wfkdjxu82yacb7430qjm8adbd5ezlt4592dq4zrvadcn9j9n-0btgdzpiojfzno16-fnsnu7xd" />
        
        
        
        
        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />
        <meta name="author" content="Parker Molloy" />
        <meta property="og:url" content="https://www.readthepresentage.com/p/tpa-year-one-pt2" />
        <link rel="canonical" href="https://www.readthepresentage.com/p/tpa-year-one-pt2" />

        

        

        
            
                <link rel="shortcut icon" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/dc901e2f-d80f-4abb-91cc-cb6b442ccda5/favicon.ico">
            
        
            
                <link rel="icon" type="image/png" sizes="16x16" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/dc901e2f-d80f-4abb-91cc-cb6b442ccda5/favicon-16x16.png">
            
        
            
                <link rel="icon" type="image/png" sizes="32x32" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/dc901e2f-d80f-4abb-91cc-cb6b442ccda5/favicon-32x32.png">
            
        
            
                <link rel="icon" type="image/png" sizes="48x48" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/dc901e2f-d80f-4abb-91cc-cb6b442ccda5/favicon-48x48.png">
            
        
            
                <link rel="apple-touch-icon" sizes="57x57" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/dc901e2f-d80f-4abb-91cc-cb6b442ccda5/apple-touch-icon-57x57.png">
            
        
            
                <link rel="apple-touch-icon" sizes="60x60" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/dc901e2f-d80f-4abb-91cc-cb6b442ccda5/apple-touch-icon-60x60.png">
            
        
            
                <link rel="apple-touch-icon" sizes="72x72" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/dc901e2f-d80f-4abb-91cc-cb6b442ccda5/apple-touch-icon-72x72.png">
            
        
            
                <link rel="apple-touch-icon" sizes="76x76" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/dc901e2f-d80f-4abb-91cc-cb6b442ccda5/apple-touch-icon-76x76.png">
            
        
            
                <link rel="apple-touch-icon" sizes="114x114" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/dc901e2f-d80f-4abb-91cc-cb6b442ccda5/apple-touch-icon-114x114.png">
            
        
            
                <link rel="apple-touch-icon" sizes="120x120" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/dc901e2f-d80f-4abb-91cc-cb6b442ccda5/apple-touch-icon-120x120.png">
            
        
            
                <link rel="apple-touch-icon" sizes="144x144" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/dc901e2f-d80f-4abb-91cc-cb6b442ccda5/apple-touch-icon-144x144.png">
            
        
            
                <link rel="apple-touch-icon" sizes="152x152" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/dc901e2f-d80f-4abb-91cc-cb6b442ccda5/apple-touch-icon-152x152.png">
            
        
            
                <link rel="apple-touch-icon" sizes="167x167" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/dc901e2f-d80f-4abb-91cc-cb6b442ccda5/apple-touch-icon-167x167.png">
            
        
            
                <link rel="apple-touch-icon" sizes="180x180" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/dc901e2f-d80f-4abb-91cc-cb6b442ccda5/apple-touch-icon-180x180.png">
            
        
            
                <link rel="apple-touch-icon" sizes="1024x1024" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/dc901e2f-d80f-4abb-91cc-cb6b442ccda5/apple-touch-icon-1024x1024.png">
            
        
            
        
            
        
            
        

        <title data-preact-helmet>A look back at the first year of The Present Age, Part 2</title>
        <meta data-preact-helmet property="og:type" content="article"><meta data-preact-helmet property="og:title" content="A look back at the first year of The Present Age, Part 2"><meta data-preact-helmet property="twitter:title" content="A look back at the first year of The Present Age, Part 2"><meta data-preact-helmet name="description" content="A &quot;best of&quot; look at the first year in business."><meta data-preact-helmet property="og:description" content="A &quot;best of&quot; look at the first year in business."><meta data-preact-helmet property="twitter:description" content="A &quot;best of&quot; look at the first year in business."><meta data-preact-helmet property="og:image" content="https://substackcdn.com/image/fetch/w_1200,h_600,c_limit,f_jpg,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fab4339a2-7146-4519-98f6-633e151dac25_1280x1280.png"><meta data-preact-helmet property="twitter:image" content="https://substackcdn.com/image/fetch/w_1200,h_600,c_limit,f_jpg,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fab4339a2-7146-4519-98f6-633e151dac25_1280x1280.png"><meta data-preact-helmet property="twitter:card" content="summary_large_image">
        

        
            <link rel="alternate" type="application/rss+xml" href="/feed" title="The Present Age"/>
        

        
        
            <style>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</style>

        

        
            <link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
            <link rel="stylesheet" media="print" onload="this.onload=null;this.removeAttribute('media');" href="https://fonts.googleapis.com/css2?family=Roboto+Slab:wght@700&amp;family=Spectral:wght@400&display=swap">
        

        <style>:root{--background_pop:#db3eb1;--cover_bg_color:#000000;--background_pop_darken:#d729a8;--print_on_pop:#ffffff;--border_subtle:rgba(204, 204, 204, 0.5);--background_subtle:rgba(250, 226, 243, 0.4);--print_pop:#db3eb1;--cover_print_primary:#ffffff;--cover_print_secondary:#d9d9d9;--cover_border_color:#ffffff;--font_family_headings_preset:'Roboto Slab',sans-serif;--font_weight_headings_preset:700;--font_family_body_preset:Spectral,sans-serif;--font_weight_body_preset:400;--font_size_body_offset:1px;--font_preset_heading:slab;--font_preset_body:classic_serif;--web_bg_color:#ffffff;--background_contrast_1:#f7f7f7;--background_contrast_2:#ebebeb;--background_contrast_3:#d6d6d6;--background_contrast_4:#b8b8b8;--background_contrast_5:#9a9a9a;--background_contrast_pop:rgba(219, 62, 177, 0.4);--input_background:#ffffff;--cover_input_background:#0d0d0d;--tooltip_background:#191919;--web_bg_color_h:0;--web_bg_color_s:0%;--web_bg_color_l:100%;--print_on_web_bg_color:#1a1a1a;--print_secondary_on_web_bg_color:#767676;--selected_comment_background_color:#fdf9f3;--background_pop_rgb:219, 62, 177;}</style>
        
            <link rel="stylesheet" href="https://substackcdn.com/theme/main.css?v=6c54b2f69d9ba0d832aac707c0dfcce9" />
        
        <style></style>

        
          <link rel="stylesheet" type="text/css" href="https://substackcdn.com/min/main.css?v=53-1811c1506c8" />
        
    </head>

    <body>
        

        <div id="entry">
            <div id="main" class="main typography use-theme-bg"><div class="main-menu animated"><div class="main-menu-content"><div class="topbar"><div class="container"><div class="large-menu-logo-container"><a href="https://www.readthepresentage.com"><img src="https://substackcdn.com/image/fetch/w_96,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fab4339a2-7146-4519-98f6-633e151dac25_1280x1280.png" class="large-menu-logo" /></a></div><h1 class="large-menu-name left-align loading"><a class="large-menu-home-link" href="https://www.readthepresentage.com">The Present Age</a></h1><div class="buttons notification-container"><button tabIndex="0" data-testid="noncontributor-cta-button" class="button primary subscribe-cta subscribe-btn" type="button">Subscribe</button><button tabIndex="0" native="true" class="button homepage-nav-user-indicator sign-in-link outline-grayscale desktop-button" type="button">Sign in</button><button tabIndex="0" native="true" class="button homepage-nav-user-indicator sign-in-link outline-grayscale mobile-icon" type="button"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="icon"><path d="M20 21v-2a4 4 0 00-4-4H8a4 4 0 00-4 4v2"></path><circle cx="12" cy="7" r="4"></circle></svg></button></div></div></div></div><div class="topbar-replacement"></div></div><div><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","url":"https://www.readthepresentage.com/p/tpa-year-one-pt2","mainEntityOfPage":"https://www.readthepresentage.com/p/tpa-year-one-pt2","headline":"A look back at the first year of The Present Age, Part 2","description":"A \"best of\" look at the first year in business.","image":[{"@type":"ImageObject","url":"https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/ab4339a2-7146-4519-98f6-633e151dac25_1280x1280.png"}],"datePublished":"2022-06-01T12:13:41+00:00","dateModified":"2022-06-01T12:13:41+00:00","isAccessibleForFree":true,"hasPart":{},"author":{"@type":"Person","name":"Parker Molloy","url":"https://substack.com/profile/736517-parker-molloy","sameAs":["https://twitter.com/ParkerMolloy"]},"publisher":{"@type":"Organization","name":"The Present Age","logo":{"@type":"ImageObject","url":"https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/ab4339a2-7146-4519-98f6-633e151dac25_1280x1280.png"},"sameAs":["https://twitter.com/ParkerMolloy"]}}</script><div class="single-post-container"><div class="container"><div class="single-post"><article class="typography newsletter-post post"><div role="dialog" class="modal typography out gone share-dialog popup"><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content no-fullscreen"><div class="container"><button tabIndex="0" data-testid="close-modal" class="button modal-btn modal-exit-btn no-margin" type="button"><svg role="img" width="20" height="20" viewBox="0 0 20 20" fill="none" stroke-width="1" stroke="#666666" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M15 5L5 15" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path><path d="M5 5L15 15" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></g></svg></button><div class="share-dialog-title">Share this post</div><div class="social-preview-box post"><div class="social-image-box"><div class="social-image" style="background-image: url(&quot;https://substackcdn.com/image/fetch/w_120,c_limit,f_webp,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fab4339a2-7146-4519-98f6-633e151dac25_1280x1280.png&quot;);"></div></div><div class="social-labels"><div class="social-title">A look back at the first year of The Present Age, Part 2</div><div class="social-subtitle">www.readthepresentage.com</div></div></div><div class="share-action-row"><button tabIndex="0" class="button share-action" type="button"><div class="action-icon"><svg role="img" width="20" height="16" viewBox="0 0 20 16" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path fill-rule="evenodd" clip-rule="evenodd" d="M12.1303 0.000379039C10.9833 -0.00959082 9.87819 0.431464 9.05309 1.22855L9.04556 1.23593L7.79145 2.48303C7.50587 2.767 7.50453 3.22877 7.78844 3.51441C8.07235 3.80004 8.53401 3.80139 8.81959 3.51741L10.0698 2.27423C10.6194 1.74503 11.3546 1.45229 12.1177 1.45892C12.8824 1.46556 13.6139 1.77236 14.1546 2.31323C14.6954 2.8541 15.0021 3.58577 15.0087 4.35065C15.0154 5.11353 14.7229 5.84857 14.1943 6.39829L12.0116 8.58145L12.0115 8.58155C11.7159 8.87739 11.36 9.10617 10.9682 9.25237C10.5764 9.39857 10.1577 9.45878 9.74051 9.42889C9.32337 9.39901 8.91752 9.27975 8.55051 9.07918C8.1835 8.87862 7.8639 8.60146 7.6134 8.26649C7.3722 7.94396 6.91526 7.87807 6.5928 8.11933C6.27034 8.36059 6.20447 8.81763 6.44567 9.14016C6.82142 9.64261 7.30082 10.0584 7.85134 10.3592C8.40186 10.66 9.01062 10.8389 9.63634 10.8838C10.2621 10.9286 10.8901 10.8383 11.4779 10.619C12.0656 10.3997 12.5994 10.0565 13.0429 9.61274L15.2302 7.42494L15.2391 7.4159C16.036 6.59062 16.4769 5.48529 16.467 4.33797C16.457 3.19066 15.9969 2.09316 15.1858 1.28185C14.3746 0.470545 13.2774 0.0103489 12.1303 0.000379039ZM7.29806 5.11625C6.67234 5.07142 6.0443 5.16173 5.45654 5.38103C4.86882 5.60031 4.33502 5.94355 3.89153 6.38727L1.70423 8.57506L1.69534 8.5841C0.898438 9.40939 0.457483 10.5147 0.467451 11.662C0.477418 12.8094 0.937512 13.9069 1.74864 14.7182C2.55976 15.5295 3.65701 15.9897 4.80407 15.9996C5.95113 16.0096 7.05622 15.5685 7.88132 14.7715L7.89035 14.7626L9.13717 13.5155C9.42192 13.2307 9.42192 12.7689 9.13717 12.4841C8.85243 12.1993 8.39077 12.1993 8.10602 12.4841L6.86392 13.7265C6.31432 14.2552 5.57945 14.5477 4.81675 14.5411C4.05204 14.5344 3.32054 14.2276 2.77979 13.6868C2.23904 13.1459 1.93231 12.4142 1.92566 11.6494C1.91904 10.8865 2.21146 10.1514 2.74011 9.60172L4.92287 7.41846C5.21854 7.12262 5.57437 6.89384 5.96621 6.74763C6.35805 6.60143 6.77674 6.54123 7.19389 6.57111C7.61104 6.601 8.01688 6.72026 8.38389 6.92082C8.75091 7.12138 9.0705 7.39855 9.32101 7.73352C9.56221 8.05605 10.0191 8.12194 10.3416 7.88068C10.6641 7.63942 10.7299 7.18238 10.4887 6.85985C10.113 6.3574 9.63359 5.94165 9.08307 5.64081C8.53255 5.33997 7.92378 5.16107 7.29806 5.11625Z"></path></g></svg></div><div class="action-label">Copy link</div></button><button tabIndex="0" class="button share-action" type="button"><div class="action-icon"><svg role="img" width="20" height="16" viewBox="0 0 20 16" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path fill-rule="evenodd" clip-rule="evenodd" d="M12.1524 0.286815C12.9848 -0.0318829 13.8948 -0.0864749 14.7592 0.130489C15.462 0.306912 16.107 0.655903 16.6376 1.14249C17.3169 0.89658 17.961 0.560161 18.5523 0.141743C18.7998 -0.0334198 19.1301 -0.0365939 19.381 0.133779C19.6318 0.304152 19.7507 0.612306 19.6791 0.907C19.4028 2.04538 18.8458 3.09393 18.0616 3.95753C18.0757 4.09811 18.083 4.23936 18.0835 4.3808L18.0835 4.38319C18.0835 9.29757 15.7264 12.8962 12.3452 14.7015C8.98147 16.4975 4.67843 16.4794 0.840591 14.3406C0.546545 14.1767 0.403384 13.8324 0.49452 13.5084C0.585656 13.1843 0.887269 12.9652 1.22363 12.9786C2.65157 13.0356 4.0647 12.7377 5.34034 12.12C4.06579 11.3575 3.15922 10.4438 2.53674 9.45782C1.73519 8.18825 1.43205 6.84263 1.37719 5.63204C1.32248 4.42456 1.51372 3.33632 1.71513 2.55507C1.81628 2.16276 1.92118 1.84328 2.00191 1.61926C2.04232 1.50714 2.0768 1.41859 2.10191 1.35643C2.11446 1.32534 2.12469 1.30081 2.13215 1.2832L2.14123 1.26201L2.14412 1.25538L2.14514 1.25307L2.14553 1.25217C2.1457 1.25179 2.14586 1.25144 2.81079 1.54604L2.14586 1.25144C2.25213 1.01158 2.47934 0.847546 2.74046 0.822176C3.00157 0.796805 3.25612 0.914031 3.40657 1.12894C4.15428 2.19698 5.15353 3.06271 6.31515 3.64923C7.26519 4.12892 8.2998 4.40971 9.35623 4.47759V4.41217C9.34536 3.52161 9.60685 2.64886 10.1058 1.91153C10.6058 1.17278 11.3201 0.605503 12.1524 0.286815ZM3.09343 3.03841C2.9284 3.71356 2.78659 4.6028 2.83025 5.5662C2.8764 6.58479 3.12882 7.67102 3.76666 8.68131C4.40153 9.68688 5.44569 10.6611 7.14733 11.4198C7.38821 11.5272 7.55207 11.7566 7.57557 12.0192C7.59906 12.2819 7.47851 12.5367 7.26052 12.6852C6.28428 13.3499 5.20629 13.8343 4.07717 14.1236C6.75502 14.8865 9.46059 14.5928 11.6602 13.4184C14.5413 11.8801 16.6285 8.79158 16.6289 4.38467C16.6283 4.20406 16.611 4.0239 16.5772 3.84652C16.5318 3.60859 16.6079 3.3637 16.7801 3.19336C17.0303 2.94581 17.2553 2.67591 17.4527 2.38779C17.1883 2.49441 16.9189 2.58923 16.6453 2.67187C16.3709 2.75477 16.0733 2.6687 15.8855 2.45208C15.4964 2.00326 14.9795 1.68547 14.4051 1.54127C13.8306 1.39708 13.2258 1.43333 12.6725 1.6452C12.1191 1.85707 11.6436 2.23446 11.3105 2.72674C10.9773 3.21904 10.8028 3.80236 10.8107 4.39779L10.8108 4.40751H10.8108V5.21813C10.8108 5.61242 10.4966 5.9349 10.1024 5.94515C8.56202 5.98522 7.03575 5.6425 5.65956 4.94765C4.69805 4.46217 3.83071 3.81535 3.09343 3.03841Z"></path></g></svg></div><div class="action-label">Twitter</div></button><button tabIndex="0" class="button share-action" type="button"><div class="action-icon"><svg role="img" width="16" height="17" viewBox="0 0 16 17" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M10.6543 1.38723C10.3533 0.960814 9.95383 0.61341 9.48976 0.374567C9.02902 0.137956 8.51908 0.0130716 8.00115 0.0100098C7.86087 0.0101844 7.72354 0.0502687 7.60519 0.125581C7.48684 0.200893 7.39237 0.308324 7.3328 0.435326L5.00368 5.67077H3.029C2.72335 5.66964 2.42059 5.73003 2.13876 5.84833C1.85692 5.96663 1.60177 6.14043 1.38849 6.35938C1.16707 6.57502 0.991841 6.83346 0.873459 7.11897C0.755078 7.40447 0.696022 7.71108 0.699885 8.02014V13.691C0.699885 14.3087 0.945273 14.9012 1.38207 15.338C1.81886 15.7747 2.41128 16.0201 3.029 16.0201H13.348C13.8951 16.021 14.425 15.8283 14.8438 15.4762C15.2626 15.1241 15.5434 14.6352 15.6366 14.0961L16.6493 8.4252C16.7252 8.09192 16.7252 7.74582 16.6493 7.41254C16.566 7.08205 16.4104 6.7742 16.1936 6.51128C15.9746 6.25 15.7017 6.03926 15.3936 5.89355C15.0762 5.7467 14.7306 5.67068 14.3809 5.67077H10.5328L11.0391 4.37457C11.2397 3.88784 11.3162 3.35894 11.2619 2.83533C11.1853 2.30894 10.9763 1.81065 10.6543 1.38723ZM4.75052 14.5518H3.029C2.91049 14.5525 2.79303 14.5296 2.68349 14.4844C2.57394 14.4392 2.47452 14.3726 2.39102 14.2885C2.23609 14.1199 2.14945 13.8997 2.14799 13.6708V8.02014C2.14913 7.901 2.17389 7.78328 2.22082 7.67377C2.26775 7.56427 2.33592 7.46515 2.4214 7.38216C2.50369 7.29576 2.60267 7.22698 2.71233 7.17998C2.822 7.13298 2.94007 7.10874 3.05938 7.10874H4.7809L4.75052 14.5518ZM10.6746 7.05811H14.3809C14.5145 7.05821 14.6462 7.08942 14.7657 7.14925C14.8875 7.20532 14.9948 7.28845 15.0796 7.39229C15.1675 7.49052 15.2301 7.60871 15.2619 7.73659C15.2922 7.8665 15.2922 8.00162 15.2619 8.13153L14.2493 13.8024C14.2087 14.017 14.094 14.2106 13.9252 14.3492C13.7619 14.4812 13.558 14.5528 13.348 14.5518H6.19862V6.45052L8.43659 1.38723H8.52773C8.9042 1.50037 9.23304 1.73413 9.4636 2.05252C9.69416 2.37092 9.81365 2.75627 9.80368 3.14925C9.8181 3.39741 9.78015 3.64583 9.69229 3.87836L9.23659 5.04292C9.15397 5.273 9.12623 5.51921 9.15558 5.76191C9.1877 6.00427 9.27425 6.23623 9.40875 6.44039C9.5535 6.6376 9.74028 6.80017 9.95558 6.91634C10.1774 7.03206 10.4244 7.0912 10.6746 7.08849V7.05811Z"></path></g></svg></div><div class="action-label">Facebook</div></button><button tabIndex="0" class="button share-action" type="button"><div class="action-icon"><svg role="img" width="21" height="16" viewBox="0 0 21 16" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path fill-rule="evenodd" clip-rule="evenodd" d="M2.22192 2.20503C2.36754 1.77115 2.78269 1.45455 3.26639 1.45455H17.9332C18.4169 1.45455 18.8321 1.77118 18.9777 2.2051L10.5999 8.02107L2.22192 2.20503ZM2.16639 3.94198V13.4545C2.16639 14.0529 2.66307 14.5455 3.26639 14.5455H17.9332C18.5365 14.5455 19.0332 14.0529 19.0332 13.4545V3.94206L11.0204 9.50462C10.7679 9.67991 10.4318 9.67991 10.1793 9.50462L2.16639 3.94198ZM20.4999 2.55809V13.4545C20.4999 14.8562 19.3465 16 17.9332 16H3.26639C1.85304 16 0.699707 14.8562 0.699707 13.4545V2.54545C0.699707 1.14379 1.85304 0 3.26639 0H17.9332C19.3407 0 20.4904 1.13441 20.4998 2.52818C20.5 2.53816 20.5001 2.54813 20.4999 2.55809Z"></path></g></svg></div><div class="action-label">Email</div></button></div></div></div></div></div></div><div class="post-header"><h1 class="post-title long unpublished">A look back at the first year of The Present Age, Part 2</h1><h3 class="subtitle">A &quot;best of&quot; look at the first year in business.</h3><div class="post-subheader meta-subheader"><div class="left"><div class="facepile bylines-facepile"><div class="facepile-faces"><div class="account-hover-wrapper"><a href="https://substack.com/profile/736517-parker-molloy?utm_source=author-byline-face" class="facepile-link"><img src="https://substackcdn.com/image/fetch/w_64,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fb24e8b06-2001-49c6-bc6d-3734ef043622_3088x3088.jpeg" class="facepile-face first-face" /></a></div></div></div><div class="label-stack"><div class="bylines"><span class="byline-names"><div class="account-hover-wrapper"><a class="byline-profile-link" href="https://substack.com/profile/736517-parker-molloy">Parker Molloy</a></div></span></div><div class="publish-context"><time dateTime="2022-06-01T12:13:41.055Z">2 hr ago</time></div></div></div><div class="right"><div class="post-ufi style-button"><a role="button" class="post-ufi-button style-button has-label with-border"><svg role="img" style="height: 20px; width: 20px;" width="20" height="20" viewBox="0 0 24 24" fill="#000000" stroke-width="1.5" stroke="#000" xmlns="http://www.w3.org/2000/svg" class="icon"><g><title></title><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" class="lucide lucide-heart"><path d="M20.42 4.58a5.4 5.4 0 00-7.65 0l-.77.78-.77-.78a5.4 5.4 0 00-7.65 0C1.46 6.7 1.33 10.28 4 13l8 8 8-8c2.67-2.72 2.54-6.3.42-8.42z"></path></svg></g></svg><div class="label">3</div></a><a role="button" href="https://www.readthepresentage.com/p/tpa-year-one-pt2/comments" class="post-ufi-button style-button has-label with-border"><svg role="img" style="height: 20px; width: 20px;" width="20" height="20" viewBox="0 0 24 24" fill="#000000" stroke-width="1.5" stroke="#000" xmlns="http://www.w3.org/2000/svg" class="icon"><g><title></title><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" class="lucide lucide-message-circle"><path d="M21 11.5a8.38 8.38 0 01-.9 3.8 8.5 8.5 0 01-7.6 4.7 8.38 8.38 0 01-3.8-.9L3 21l1.9-5.7a8.38 8.38 0 01-.9-3.8 8.5 8.5 0 014.7-7.6 8.38 8.38 0 013.8-.9h.5a8.48 8.48 0 018 8v.5z"></path></svg></g></svg><div class="label">1</div></a><a role="button" href="javascript:void(0)" class="post-ufi-button style-button no-label with-border"><svg role="img" style="height: 20px; width: 20px;" width="20" height="20" viewBox="0 0 24 24" fill="#000000" stroke-width="1.5" stroke="#000" xmlns="http://www.w3.org/2000/svg" class="icon"><g><title></title><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" class="lucide lucide-share"><path d="M4 12v8a2 2 0 002 2h12a2 2 0 002-2v-8"></path><polyline points="16 6 12 2 8 6"></polyline><line x1="12" y1="2" x2="12" y2="15"></line></svg></g></svg></a><div role="dialog" class="modal typography out gone share-dialog popup"><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content no-fullscreen"><div class="container"><button tabIndex="0" data-testid="close-modal" class="button modal-btn modal-exit-btn no-margin" type="button"><svg role="img" width="20" height="20" viewBox="0 0 20 20" fill="none" stroke-width="1" stroke="#666666" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M15 5L5 15" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path><path d="M5 5L15 15" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></g></svg></button><div class="share-dialog-title">Share this post</div><div class="social-preview-box post"><div class="social-image-box"><div class="social-image" style="background-image: url(&quot;https://substackcdn.com/image/fetch/w_120,c_limit,f_webp,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fab4339a2-7146-4519-98f6-633e151dac25_1280x1280.png&quot;);"></div></div><div class="social-labels"><div class="social-title">A look back at the first year of The Present Age, Part 2</div><div class="social-subtitle">www.readthepresentage.com</div></div></div><div class="share-action-row"><button tabIndex="0" class="button share-action" type="button"><div class="action-icon"><svg role="img" width="20" height="16" viewBox="0 0 20 16" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path fill-rule="evenodd" clip-rule="evenodd" d="M12.1303 0.000379039C10.9833 -0.00959082 9.87819 0.431464 9.05309 1.22855L9.04556 1.23593L7.79145 2.48303C7.50587 2.767 7.50453 3.22877 7.78844 3.51441C8.07235 3.80004 8.53401 3.80139 8.81959 3.51741L10.0698 2.27423C10.6194 1.74503 11.3546 1.45229 12.1177 1.45892C12.8824 1.46556 13.6139 1.77236 14.1546 2.31323C14.6954 2.8541 15.0021 3.58577 15.0087 4.35065C15.0154 5.11353 14.7229 5.84857 14.1943 6.39829L12.0116 8.58145L12.0115 8.58155C11.7159 8.87739 11.36 9.10617 10.9682 9.25237C10.5764 9.39857 10.1577 9.45878 9.74051 9.42889C9.32337 9.39901 8.91752 9.27975 8.55051 9.07918C8.1835 8.87862 7.8639 8.60146 7.6134 8.26649C7.3722 7.94396 6.91526 7.87807 6.5928 8.11933C6.27034 8.36059 6.20447 8.81763 6.44567 9.14016C6.82142 9.64261 7.30082 10.0584 7.85134 10.3592C8.40186 10.66 9.01062 10.8389 9.63634 10.8838C10.2621 10.9286 10.8901 10.8383 11.4779 10.619C12.0656 10.3997 12.5994 10.0565 13.0429 9.61274L15.2302 7.42494L15.2391 7.4159C16.036 6.59062 16.4769 5.48529 16.467 4.33797C16.457 3.19066 15.9969 2.09316 15.1858 1.28185C14.3746 0.470545 13.2774 0.0103489 12.1303 0.000379039ZM7.29806 5.11625C6.67234 5.07142 6.0443 5.16173 5.45654 5.38103C4.86882 5.60031 4.33502 5.94355 3.89153 6.38727L1.70423 8.57506L1.69534 8.5841C0.898438 9.40939 0.457483 10.5147 0.467451 11.662C0.477418 12.8094 0.937512 13.9069 1.74864 14.7182C2.55976 15.5295 3.65701 15.9897 4.80407 15.9996C5.95113 16.0096 7.05622 15.5685 7.88132 14.7715L7.89035 14.7626L9.13717 13.5155C9.42192 13.2307 9.42192 12.7689 9.13717 12.4841C8.85243 12.1993 8.39077 12.1993 8.10602 12.4841L6.86392 13.7265C6.31432 14.2552 5.57945 14.5477 4.81675 14.5411C4.05204 14.5344 3.32054 14.2276 2.77979 13.6868C2.23904 13.1459 1.93231 12.4142 1.92566 11.6494C1.91904 10.8865 2.21146 10.1514 2.74011 9.60172L4.92287 7.41846C5.21854 7.12262 5.57437 6.89384 5.96621 6.74763C6.35805 6.60143 6.77674 6.54123 7.19389 6.57111C7.61104 6.601 8.01688 6.72026 8.38389 6.92082C8.75091 7.12138 9.0705 7.39855 9.32101 7.73352C9.56221 8.05605 10.0191 8.12194 10.3416 7.88068C10.6641 7.63942 10.7299 7.18238 10.4887 6.85985C10.113 6.3574 9.63359 5.94165 9.08307 5.64081C8.53255 5.33997 7.92378 5.16107 7.29806 5.11625Z"></path></g></svg></div><div class="action-label">Copy link</div></button><button tabIndex="0" class="button share-action" type="button"><div class="action-icon"><svg role="img" width="20" height="16" viewBox="0 0 20 16" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path fill-rule="evenodd" clip-rule="evenodd" d="M12.1524 0.286815C12.9848 -0.0318829 13.8948 -0.0864749 14.7592 0.130489C15.462 0.306912 16.107 0.655903 16.6376 1.14249C17.3169 0.89658 17.961 0.560161 18.5523 0.141743C18.7998 -0.0334198 19.1301 -0.0365939 19.381 0.133779C19.6318 0.304152 19.7507 0.612306 19.6791 0.907C19.4028 2.04538 18.8458 3.09393 18.0616 3.95753C18.0757 4.09811 18.083 4.23936 18.0835 4.3808L18.0835 4.38319C18.0835 9.29757 15.7264 12.8962 12.3452 14.7015C8.98147 16.4975 4.67843 16.4794 0.840591 14.3406C0.546545 14.1767 0.403384 13.8324 0.49452 13.5084C0.585656 13.1843 0.887269 12.9652 1.22363 12.9786C2.65157 13.0356 4.0647 12.7377 5.34034 12.12C4.06579 11.3575 3.15922 10.4438 2.53674 9.45782C1.73519 8.18825 1.43205 6.84263 1.37719 5.63204C1.32248 4.42456 1.51372 3.33632 1.71513 2.55507C1.81628 2.16276 1.92118 1.84328 2.00191 1.61926C2.04232 1.50714 2.0768 1.41859 2.10191 1.35643C2.11446 1.32534 2.12469 1.30081 2.13215 1.2832L2.14123 1.26201L2.14412 1.25538L2.14514 1.25307L2.14553 1.25217C2.1457 1.25179 2.14586 1.25144 2.81079 1.54604L2.14586 1.25144C2.25213 1.01158 2.47934 0.847546 2.74046 0.822176C3.00157 0.796805 3.25612 0.914031 3.40657 1.12894C4.15428 2.19698 5.15353 3.06271 6.31515 3.64923C7.26519 4.12892 8.2998 4.40971 9.35623 4.47759V4.41217C9.34536 3.52161 9.60685 2.64886 10.1058 1.91153C10.6058 1.17278 11.3201 0.605503 12.1524 0.286815ZM3.09343 3.03841C2.9284 3.71356 2.78659 4.6028 2.83025 5.5662C2.8764 6.58479 3.12882 7.67102 3.76666 8.68131C4.40153 9.68688 5.44569 10.6611 7.14733 11.4198C7.38821 11.5272 7.55207 11.7566 7.57557 12.0192C7.59906 12.2819 7.47851 12.5367 7.26052 12.6852C6.28428 13.3499 5.20629 13.8343 4.07717 14.1236C6.75502 14.8865 9.46059 14.5928 11.6602 13.4184C14.5413 11.8801 16.6285 8.79158 16.6289 4.38467C16.6283 4.20406 16.611 4.0239 16.5772 3.84652C16.5318 3.60859 16.6079 3.3637 16.7801 3.19336C17.0303 2.94581 17.2553 2.67591 17.4527 2.38779C17.1883 2.49441 16.9189 2.58923 16.6453 2.67187C16.3709 2.75477 16.0733 2.6687 15.8855 2.45208C15.4964 2.00326 14.9795 1.68547 14.4051 1.54127C13.8306 1.39708 13.2258 1.43333 12.6725 1.6452C12.1191 1.85707 11.6436 2.23446 11.3105 2.72674C10.9773 3.21904 10.8028 3.80236 10.8107 4.39779L10.8108 4.40751H10.8108V5.21813C10.8108 5.61242 10.4966 5.9349 10.1024 5.94515C8.56202 5.98522 7.03575 5.6425 5.65956 4.94765C4.69805 4.46217 3.83071 3.81535 3.09343 3.03841Z"></path></g></svg></div><div class="action-label">Twitter</div></button><button tabIndex="0" class="button share-action" type="button"><div class="action-icon"><svg role="img" width="16" height="17" viewBox="0 0 16 17" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M10.6543 1.38723C10.3533 0.960814 9.95383 0.61341 9.48976 0.374567C9.02902 0.137956 8.51908 0.0130716 8.00115 0.0100098C7.86087 0.0101844 7.72354 0.0502687 7.60519 0.125581C7.48684 0.200893 7.39237 0.308324 7.3328 0.435326L5.00368 5.67077H3.029C2.72335 5.66964 2.42059 5.73003 2.13876 5.84833C1.85692 5.96663 1.60177 6.14043 1.38849 6.35938C1.16707 6.57502 0.991841 6.83346 0.873459 7.11897C0.755078 7.40447 0.696022 7.71108 0.699885 8.02014V13.691C0.699885 14.3087 0.945273 14.9012 1.38207 15.338C1.81886 15.7747 2.41128 16.0201 3.029 16.0201H13.348C13.8951 16.021 14.425 15.8283 14.8438 15.4762C15.2626 15.1241 15.5434 14.6352 15.6366 14.0961L16.6493 8.4252C16.7252 8.09192 16.7252 7.74582 16.6493 7.41254C16.566 7.08205 16.4104 6.7742 16.1936 6.51128C15.9746 6.25 15.7017 6.03926 15.3936 5.89355C15.0762 5.7467 14.7306 5.67068 14.3809 5.67077H10.5328L11.0391 4.37457C11.2397 3.88784 11.3162 3.35894 11.2619 2.83533C11.1853 2.30894 10.9763 1.81065 10.6543 1.38723ZM4.75052 14.5518H3.029C2.91049 14.5525 2.79303 14.5296 2.68349 14.4844C2.57394 14.4392 2.47452 14.3726 2.39102 14.2885C2.23609 14.1199 2.14945 13.8997 2.14799 13.6708V8.02014C2.14913 7.901 2.17389 7.78328 2.22082 7.67377C2.26775 7.56427 2.33592 7.46515 2.4214 7.38216C2.50369 7.29576 2.60267 7.22698 2.71233 7.17998C2.822 7.13298 2.94007 7.10874 3.05938 7.10874H4.7809L4.75052 14.5518ZM10.6746 7.05811H14.3809C14.5145 7.05821 14.6462 7.08942 14.7657 7.14925C14.8875 7.20532 14.9948 7.28845 15.0796 7.39229C15.1675 7.49052 15.2301 7.60871 15.2619 7.73659C15.2922 7.8665 15.2922 8.00162 15.2619 8.13153L14.2493 13.8024C14.2087 14.017 14.094 14.2106 13.9252 14.3492C13.7619 14.4812 13.558 14.5528 13.348 14.5518H6.19862V6.45052L8.43659 1.38723H8.52773C8.9042 1.50037 9.23304 1.73413 9.4636 2.05252C9.69416 2.37092 9.81365 2.75627 9.80368 3.14925C9.8181 3.39741 9.78015 3.64583 9.69229 3.87836L9.23659 5.04292C9.15397 5.273 9.12623 5.51921 9.15558 5.76191C9.1877 6.00427 9.27425 6.23623 9.40875 6.44039C9.5535 6.6376 9.74028 6.80017 9.95558 6.91634C10.1774 7.03206 10.4244 7.0912 10.6746 7.08849V7.05811Z"></path></g></svg></div><div class="action-label">Facebook</div></button><button tabIndex="0" class="button share-action" type="button"><div class="action-icon"><svg role="img" width="21" height="16" viewBox="0 0 21 16" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path fill-rule="evenodd" clip-rule="evenodd" d="M2.22192 2.20503C2.36754 1.77115 2.78269 1.45455 3.26639 1.45455H17.9332C18.4169 1.45455 18.8321 1.77118 18.9777 2.2051L10.5999 8.02107L2.22192 2.20503ZM2.16639 3.94198V13.4545C2.16639 14.0529 2.66307 14.5455 3.26639 14.5455H17.9332C18.5365 14.5455 19.0332 14.0529 19.0332 13.4545V3.94206L11.0204 9.50462C10.7679 9.67991 10.4318 9.67991 10.1793 9.50462L2.16639 3.94198ZM20.4999 2.55809V13.4545C20.4999 14.8562 19.3465 16 17.9332 16H3.26639C1.85304 16 0.699707 14.8562 0.699707 13.4545V2.54545C0.699707 1.14379 1.85304 0 3.26639 0H17.9332C19.3407 0 20.4904 1.13441 20.4998 2.52818C20.5 2.53816 20.5001 2.54813 20.4999 2.55809Z"></path></g></svg></div><div class="action-label">Email</div></button></div></div></div></div></div></div></div></div></div></div><div></div><div class class><div class="available-content"><div dir="auto" class="body markup"><p>I launched The Present Age on June 7, 2021. Since then, I have published 166 newsletters. If you’ve read any of them, I’d like to thank you for doing that. If this is your first, welcome aboard! That being said…</p><div class="subscription-widget-wrap"><div class="subscription-widget show-subscribe"><div class="preamble"><p>If you haven’t yet subscribed, it would mean a lot to me if you did! The Present Age is a reader-supported publication.</p></div><div class="subscribe-widget "><form action="/api/v1/free?nojs=true" method="post" noValidate class="form "><input type="hidden" name="first_url" /><input type="hidden" name="first_referrer" /><input type="hidden" name="current_url" /><input type="hidden" name="current_referrer" /><input type="hidden" name="referral_code" /><input type="hidden" name="source" value="subscribe-widget-preamble" /><div class="sideBySideWrap"><input type="email" name="email" placeholder="Type your email…" /><button tabIndex="0" class="button rightButton  primary subscribe-btn" type="submit"><b class="button-text ">Subscribe</b></button></div><div id="error-container"></div><div class="subtle-help-text below-input"></div></form></div></div></div><div><hr></div><h3>This week, I’ll be sharing “best of” articles from the first year of The Present Age. Yesterday was <a href="https://www.readthepresentage.com/p/tpa-year-one-pt1?s=w" rel="">June through September 2021</a>; today is October 2021 through January 2022; Thursday will be February through May 2022.</h3><p><strong>October 11, 2021:</strong> After the uproar over Dave Chappelle’s Netflix comedy special, I tried to very calmly break down why his trans jokes make me roll my eyes: they’re old, they’re played out, they’re boring. As of now, this is still the most read post in TPA’s short history. Enjoy!</p><div class="embedded-post-wrap" data-attrs="{&quot;id&quot;:42312667,&quot;url&quot;:&quot;https://www.readthepresentage.com/p/dave-chappelle-transgender&quot;,&quot;publication_id&quot;:2282,&quot;publication_name&quot;:&quot;The Present Age&quot;,&quot;publication_logo_url&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/ab4339a2-7146-4519-98f6-633e151dac25_1280x1280.png&quot;,&quot;title&quot;:&quot;I'm not asking comedians to stop telling trans jokes. I'm asking them to stop telling *the same* trans jokes over and over.&quot;,&quot;truncated_body_text&quot;:&quot;Reminder: The Present Age is a reader-supported newsletter. If you enjoy this or other posts, please consider becoming either a free or paid subscriber:&quot;,&quot;date&quot;:&quot;2021-10-11T21:17:46.455Z&quot;,&quot;like_count&quot;:54,&quot;comment_count&quot;:5,&quot;bylines&quot;:[{&quot;id&quot;:736517,&quot;name&quot;:&quot;Parker Molloy&quot;,&quot;photo_url&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/b24e8b06-2001-49c6-bc6d-3734ef043622_3088x3088.jpeg&quot;,&quot;bio&quot;:&quot;Author of The Present Age&quot;,&quot;profile_set_up_at&quot;:&quot;2021-06-07T23:22:47.320Z&quot;,&quot;publicationUsers&quot;:[{&quot;id&quot;:171625,&quot;user_id&quot;:736517,&quot;publication_id&quot;:2282,&quot;role&quot;:&quot;admin&quot;,&quot;public&quot;:true,&quot;is_primary&quot;:false,&quot;publication&quot;:{&quot;id&quot;:2282,&quot;name&quot;:&quot;The Present Age&quot;,&quot;subdomain&quot;:&quot;presentage&quot;,&quot;custom_domain&quot;:&quot;www.readthepresentage.com&quot;,&quot;custom_domain_optional&quot;:false,&quot;hero_text&quot;:&quot;A newsletter by Parker Molloy about communication, media, culture, and politics in a time of hyperconnectedness.&quot;,&quot;logo_url&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/ab4339a2-7146-4519-98f6-633e151dac25_1280x1280.png&quot;,&quot;author_id&quot;:736517,&quot;theme_var_background_pop&quot;:&quot;#8ae1a2&quot;,&quot;created_at&quot;:&quot;2018-08-06T16:13:40.732Z&quot;,&quot;rss_website_url&quot;:null,&quot;email_from_name&quot;:&quot;Parker Molloy from The Present Age&quot;,&quot;copyright&quot;:&quot;Parker Molloy&quot;,&quot;founding_plan_name&quot;:null,&quot;community_enabled&quot;:true,&quot;invite_only&quot;:false}}],&quot;twitter_screen_name&quot;:&quot;ParkerMolloy&quot;,&quot;is_guest&quot;:false}],&quot;utm_campaign&quot;:null}"><a class="embedded-post" native="true" href="https://www.readthepresentage.com/p/dave-chappelle-transgender?utm_source=substack&amp;utm_campaign=post_embed&amp;utm_medium=web" rel=""><div class="embedded-post-header"><img class="embedded-post-publication-logo" src="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/ab4339a2-7146-4519-98f6-633e151dac25_1280x1280.png"><span class="embedded-post-publication-name">The Present Age</span></div><div class="embedded-post-title">I'm not asking comedians to stop telling trans jokes. I'm asking them to stop telling *the same* trans jokes over and over.</div><div class="embedded-post-body">Reminder: The Present Age is a reader-supported newsletter. If you enjoy this or other posts, please consider becoming either a free or paid subscriber…</div><span class="embedded-post-read-more">Read more</span><div class="embedded-post-meta">8 months ago · 54 likes · 5 comments · Parker Molloy</div></a></div><p><strong>October 13, 2021:</strong> And then the very next post was a podcast with musician Nick Lutsko. Nick is brilliant, he is funny, and this is an interview you won’t want to miss out on.</p><div class="embedded-post-wrap" data-attrs="{&quot;id&quot;:42511502,&quot;url&quot;:&quot;https://www.readthepresentage.com/p/podcast-nick-lutsko&quot;,&quot;publication_id&quot;:2282,&quot;publication_name&quot;:&quot;The Present Age&quot;,&quot;publication_logo_url&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/ab4339a2-7146-4519-98f6-633e151dac25_1280x1280.png&quot;,&quot;title&quot;:&quot;Nick Lutsko is more than just the sweaty man singing in your Twitter timeline [podcast + transcript]&quot;,&quot;truncated_body_text&quot;:&quot;Listen now (44 min) | My guest on this week’s podcast is singer-songwriter and [checks notes] king of Halloween Nick Lutsko. I’m really excited for this episode, and I highly recommend checking out the audio version if you can, as there are a few song clips in there (as well as a live/acoustic version of one of Nick’s songs at the very end).&quot;,&quot;date&quot;:&quot;2021-10-13T11:31:58.599Z&quot;,&quot;like_count&quot;:2,&quot;comment_count&quot;:0,&quot;bylines&quot;:[{&quot;id&quot;:736517,&quot;name&quot;:&quot;Parker Molloy&quot;,&quot;photo_url&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/b24e8b06-2001-49c6-bc6d-3734ef043622_3088x3088.jpeg&quot;,&quot;bio&quot;:&quot;Author of The Present Age&quot;,&quot;profile_set_up_at&quot;:&quot;2021-06-07T23:22:47.320Z&quot;,&quot;publicationUsers&quot;:[{&quot;id&quot;:171625,&quot;user_id&quot;:736517,&quot;publication_id&quot;:2282,&quot;role&quot;:&quot;admin&quot;,&quot;public&quot;:true,&quot;is_primary&quot;:false,&quot;publication&quot;:{&quot;id&quot;:2282,&quot;name&quot;:&quot;The Present Age&quot;,&quot;subdomain&quot;:&quot;presentage&quot;,&quot;custom_domain&quot;:&quot;www.readthepresentage.com&quot;,&quot;custom_domain_optional&quot;:false,&quot;hero_text&quot;:&quot;A newsletter by Parker Molloy about communication, media, culture, and politics in a time of hyperconnectedness.&quot;,&quot;logo_url&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/ab4339a2-7146-4519-98f6-633e151dac25_1280x1280.png&quot;,&quot;author_id&quot;:736517,&quot;theme_var_background_pop&quot;:&quot;#8ae1a2&quot;,&quot;created_at&quot;:&quot;2018-08-06T16:13:40.732Z&quot;,&quot;rss_website_url&quot;:null,&quot;email_from_name&quot;:&quot;Parker Molloy from The Present Age&quot;,&quot;copyright&quot;:&quot;Parker Molloy&quot;,&quot;founding_plan_name&quot;:null,&quot;community_enabled&quot;:true,&quot;invite_only&quot;:false}}],&quot;twitter_screen_name&quot;:&quot;ParkerMolloy&quot;,&quot;is_guest&quot;:false}],&quot;utm_campaign&quot;:null}"><a class="embedded-post" native="true" href="https://www.readthepresentage.com/p/podcast-nick-lutsko?utm_source=substack&amp;utm_campaign=post_embed&amp;utm_medium=web" rel=""><div class="embedded-post-header"><img class="embedded-post-publication-logo" src="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/ab4339a2-7146-4519-98f6-633e151dac25_1280x1280.png"><span class="embedded-post-publication-name">The Present Age</span></div><div class="embedded-post-title">Nick Lutsko is more than just the sweaty man singing in your Twitter timeline [podcast + transcript]</div><div class="embedded-post-body">Listen now (44 min) | My guest on this week’s podcast is singer-songwriter and [checks notes] king of Halloween Nick Lutsko. I’m really excited for this episode, and I highly recommend checking out the audio version if you can, as there are a few song clips in there (as well as a live/acoustic version of one of Nick’s songs at the very end…</div><span class="embedded-post-read-more">Read more</span><div class="embedded-post-meta">8 months ago · 2 likes · Parker Molloy</div></a></div><p><strong>October 25, 2021:</strong> I looked into the history of the “drugged Halloween candy” warning that so frequently gets brought up on the news around that time of year. Turns out that this is <em>almost</em> entirely false.</p><div class="embedded-post-wrap" data-attrs="{&quot;id&quot;:43035955,&quot;url&quot;:&quot;https://www.readthepresentage.com/p/the-persistent-myth-of-drugged-halloween&quot;,&quot;publication_id&quot;:2282,&quot;publication_name&quot;:&quot;The Present Age&quot;,&quot;publication_logo_url&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/ab4339a2-7146-4519-98f6-633e151dac25_1280x1280.png&quot;,&quot;title&quot;:&quot;The persistent myth of drugged Halloween candy&quot;,&quot;truncated_body_text&quot;:&quot;A few months back, I wrote about “The Dangers of Fentanyl,” a viral video shot and edited by the San Diego County Sheriff's Department. To briefly summarize the video: while searching the trunk of a car, one of the sheriff’s deputies falls to the ground after (supposedly) touching fentanyl, a synthetic opioid; another deputy on the scene administers a d…&quot;,&quot;date&quot;:&quot;2021-10-25T11:12:37.899Z&quot;,&quot;like_count&quot;:10,&quot;comment_count&quot;:2,&quot;bylines&quot;:[{&quot;id&quot;:736517,&quot;name&quot;:&quot;Parker Molloy&quot;,&quot;photo_url&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/b24e8b06-2001-49c6-bc6d-3734ef043622_3088x3088.jpeg&quot;,&quot;bio&quot;:&quot;Author of The Present Age&quot;,&quot;profile_set_up_at&quot;:&quot;2021-06-07T23:22:47.320Z&quot;,&quot;publicationUsers&quot;:[{&quot;id&quot;:171625,&quot;user_id&quot;:736517,&quot;publication_id&quot;:2282,&quot;role&quot;:&quot;admin&quot;,&quot;public&quot;:true,&quot;is_primary&quot;:false,&quot;publication&quot;:{&quot;id&quot;:2282,&quot;name&quot;:&quot;The Present Age&quot;,&quot;subdomain&quot;:&quot;presentage&quot;,&quot;custom_domain&quot;:&quot;www.readthepresentage.com&quot;,&quot;custom_domain_optional&quot;:false,&quot;hero_text&quot;:&quot;A newsletter by Parker Molloy about communication, media, culture, and politics in a time of hyperconnectedness.&quot;,&quot;logo_url&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/ab4339a2-7146-4519-98f6-633e151dac25_1280x1280.png&quot;,&quot;author_id&quot;:736517,&quot;theme_var_background_pop&quot;:&quot;#8ae1a2&quot;,&quot;created_at&quot;:&quot;2018-08-06T16:13:40.732Z&quot;,&quot;rss_website_url&quot;:null,&quot;email_from_name&quot;:&quot;Parker Molloy from The Present Age&quot;,&quot;copyright&quot;:&quot;Parker Molloy&quot;,&quot;founding_plan_name&quot;:null,&quot;community_enabled&quot;:true,&quot;invite_only&quot;:false}}],&quot;twitter_screen_name&quot;:&quot;ParkerMolloy&quot;,&quot;is_guest&quot;:false}],&quot;utm_campaign&quot;:null}"><a class="embedded-post" native="true" href="https://www.readthepresentage.com/p/the-persistent-myth-of-drugged-halloween?utm_source=substack&amp;utm_campaign=post_embed&amp;utm_medium=web" rel=""><div class="embedded-post-header"><img class="embedded-post-publication-logo" src="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/ab4339a2-7146-4519-98f6-633e151dac25_1280x1280.png"><span class="embedded-post-publication-name">The Present Age</span></div><div class="embedded-post-title">The persistent myth of drugged Halloween candy</div><div class="embedded-post-body">A few months back, I wrote about “The Dangers of Fentanyl,” a viral video shot and edited by the San Diego County Sheriff's Department. To briefly summarize the video: while searching the trunk of a car, one of the sheriff’s deputies falls to the ground after (supposedly) touching fentanyl, a synthetic opioid; another deputy on the scene administers a d…</div><span class="embedded-post-read-more">Read more</span><div class="embedded-post-meta">7 months ago · 10 likes · 2 comments · Parker Molloy</div></a></div><p><strong>November 4, 2021:</strong> CNN ran a story about a family that spent a truly absurd amount on milk each week. Then when they got criticized for it, the reporter involved lashed out at critics. It was… something, that’s for sure. Anyway, this is still one of my favorite pieces.</p><div class="embedded-post-wrap" data-attrs="{&quot;id&quot;:43560845,&quot;url&quot;:&quot;https://www.readthepresentage.com/p/cnn-spilled-milk-and-why-any-of-this&quot;,&quot;publication_id&quot;:2282,&quot;publication_name&quot;:&quot;The Present Age&quot;,&quot;publication_logo_url&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/ab4339a2-7146-4519-98f6-633e151dac25_1280x1280.png&quot;,&quot;title&quot;:&quot;This is a story about milk, but also about what happens when the press doesn’t do its job&quot;,&quot;truncated_body_text&quot;:&quot;I didn’t plan on writing about milk today, but… here we are. But first, let’s travel back to the year 2010. Barack Obama was the president, and people were stocking up on bags of tea to tie to their revolutionary war-era tri-cornered hats. It was a deeply stupid time in our history… and a sign of things to come.&quot;,&quot;date&quot;:&quot;2021-11-04T21:01:35.430Z&quot;,&quot;like_count&quot;:52,&quot;comment_count&quot;:34,&quot;bylines&quot;:[{&quot;id&quot;:736517,&quot;name&quot;:&quot;Parker Molloy&quot;,&quot;photo_url&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/b24e8b06-2001-49c6-bc6d-3734ef043622_3088x3088.jpeg&quot;,&quot;bio&quot;:&quot;Author of The Present Age&quot;,&quot;profile_set_up_at&quot;:&quot;2021-06-07T23:22:47.320Z&quot;,&quot;publicationUsers&quot;:[{&quot;id&quot;:171625,&quot;user_id&quot;:736517,&quot;publication_id&quot;:2282,&quot;role&quot;:&quot;admin&quot;,&quot;public&quot;:true,&quot;is_primary&quot;:false,&quot;publication&quot;:{&quot;id&quot;:2282,&quot;name&quot;:&quot;The Present Age&quot;,&quot;subdomain&quot;:&quot;presentage&quot;,&quot;custom_domain&quot;:&quot;www.readthepresentage.com&quot;,&quot;custom_domain_optional&quot;:false,&quot;hero_text&quot;:&quot;A newsletter by Parker Molloy about communication, media, culture, and politics in a time of hyperconnectedness.&quot;,&quot;logo_url&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/ab4339a2-7146-4519-98f6-633e151dac25_1280x1280.png&quot;,&quot;author_id&quot;:736517,&quot;theme_var_background_pop&quot;:&quot;#8ae1a2&quot;,&quot;created_at&quot;:&quot;2018-08-06T16:13:40.732Z&quot;,&quot;rss_website_url&quot;:null,&quot;email_from_name&quot;:&quot;Parker Molloy from The Present Age&quot;,&quot;copyright&quot;:&quot;Parker Molloy&quot;,&quot;founding_plan_name&quot;:null,&quot;community_enabled&quot;:true,&quot;invite_only&quot;:false}}],&quot;twitter_screen_name&quot;:&quot;ParkerMolloy&quot;,&quot;is_guest&quot;:false}],&quot;utm_campaign&quot;:null}"><a class="embedded-post" native="true" href="https://www.readthepresentage.com/p/cnn-spilled-milk-and-why-any-of-this?utm_source=substack&amp;utm_campaign=post_embed&amp;utm_medium=web" rel=""><div class="embedded-post-header"><img class="embedded-post-publication-logo" src="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/ab4339a2-7146-4519-98f6-633e151dac25_1280x1280.png"><span class="embedded-post-publication-name">The Present Age</span></div><div class="embedded-post-title">This is a story about milk, but also about what happens when the press doesn’t do its job</div><div class="embedded-post-body">I didn’t plan on writing about milk today, but… here we are. But first, let’s travel back to the year 2010. Barack Obama was the president, and people were stocking up on bags of tea to tie to their revolutionary war-era tri-cornered hats. It was a deeply stupid time in our history… and a sign of things to come…</div><span class="embedded-post-read-more">Read more</span><div class="embedded-post-meta">7 months ago · 52 likes · 34 comments · Parker Molloy</div></a></div><p><strong>November 22, 2021:</strong> After Kyle Rittenhouse was acquitted of murder, a familiar theme emerged, especially among people on the right: “the media got it wrong.” But as I argue in this piece, it’s not quite that simple.</p><div class="embedded-post-wrap" data-attrs="{&quot;id&quot;:44375304,&quot;url&quot;:&quot;https://www.readthepresentage.com/p/how-the-media-got-it-wrong-usually&quot;,&quot;publication_id&quot;:2282,&quot;publication_name&quot;:&quot;The Present Age&quot;,&quot;publication_logo_url&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/ab4339a2-7146-4519-98f6-633e151dac25_1280x1280.png&quot;,&quot;title&quot;:&quot;How \&quot;the media got it wrong\&quot; usually gets it wrong: Rittenhouse edition&quot;,&quot;truncated_body_text&quot;:&quot;In the wake of the not guilty verdict in Kyle Rittenhouse’s murder trial, a number of pundits rushed to put out their subject-relevant takes, with many of them settling on an old classic: “The media got it wrong.” I’m certainly not someone who reflexively defends news outlets. In fact, that’s pretty much the opposite of what I tend to do, often to the ch…&quot;,&quot;date&quot;:&quot;2021-11-22T17:42:09.256Z&quot;,&quot;like_count&quot;:13,&quot;comment_count&quot;:19,&quot;bylines&quot;:[{&quot;id&quot;:736517,&quot;name&quot;:&quot;Parker Molloy&quot;,&quot;photo_url&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/b24e8b06-2001-49c6-bc6d-3734ef043622_3088x3088.jpeg&quot;,&quot;bio&quot;:&quot;Author of The Present Age&quot;,&quot;profile_set_up_at&quot;:&quot;2021-06-07T23:22:47.320Z&quot;,&quot;publicationUsers&quot;:[{&quot;id&quot;:171625,&quot;user_id&quot;:736517,&quot;publication_id&quot;:2282,&quot;role&quot;:&quot;admin&quot;,&quot;public&quot;:true,&quot;is_primary&quot;:false,&quot;publication&quot;:{&quot;id&quot;:2282,&quot;name&quot;:&quot;The Present Age&quot;,&quot;subdomain&quot;:&quot;presentage&quot;,&quot;custom_domain&quot;:&quot;www.readthepresentage.com&quot;,&quot;custom_domain_optional&quot;:false,&quot;hero_text&quot;:&quot;A newsletter by Parker Molloy about communication, media, culture, and politics in a time of hyperconnectedness.&quot;,&quot;logo_url&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/ab4339a2-7146-4519-98f6-633e151dac25_1280x1280.png&quot;,&quot;author_id&quot;:736517,&quot;theme_var_background_pop&quot;:&quot;#8ae1a2&quot;,&quot;created_at&quot;:&quot;2018-08-06T16:13:40.732Z&quot;,&quot;rss_website_url&quot;:null,&quot;email_from_name&quot;:&quot;Parker Molloy from The Present Age&quot;,&quot;copyright&quot;:&quot;Parker Molloy&quot;,&quot;founding_plan_name&quot;:null,&quot;community_enabled&quot;:true,&quot;invite_only&quot;:false}}],&quot;twitter_screen_name&quot;:&quot;ParkerMolloy&quot;,&quot;is_guest&quot;:false}],&quot;utm_campaign&quot;:null}"><a class="embedded-post" native="true" href="https://www.readthepresentage.com/p/how-the-media-got-it-wrong-usually?utm_source=substack&amp;utm_campaign=post_embed&amp;utm_medium=web" rel=""><div class="embedded-post-header"><img class="embedded-post-publication-logo" src="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/ab4339a2-7146-4519-98f6-633e151dac25_1280x1280.png"><span class="embedded-post-publication-name">The Present Age</span></div><div class="embedded-post-title">How "the media got it wrong" usually gets it wrong: Rittenhouse edition</div><div class="embedded-post-body">In the wake of the not guilty verdict in Kyle Rittenhouse’s murder trial, a number of pundits rushed to put out their subject-relevant takes, with many of them settling on an old classic: “The media got it wrong.” I’m certainly not someone who reflexively defends news outlets. In fact, that’s pretty much the opposite of what I tend to do, often to the ch…</div><span class="embedded-post-read-more">Read more</span><div class="embedded-post-meta">6 months ago · 13 likes · 19 comments · Parker Molloy</div></a></div><p><strong>November 30, December 2, and December 7, 2021:</strong> I did a series on the annual “War on Christmas.” I’m really happy with how those pieces turned out.</p><div class="embedded-post-wrap" data-attrs="{&quot;id&quot;:44661557,&quot;url&quot;:&quot;https://www.readthepresentage.com/p/war-on-christmas-origin&quot;,&quot;publication_id&quot;:2282,&quot;publication_name&quot;:&quot;The Present Age&quot;,&quot;publication_logo_url&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/ab4339a2-7146-4519-98f6-633e151dac25_1280x1280.png&quot;,&quot;title&quot;:&quot;The ugly origins of the \&quot;War on Christmas\&quot;&quot;,&quot;truncated_body_text&quot;:&quot;Welcome back to my week of newsletters about the “War on Christmas. Today’s deals with the origins of the term and concept. Tomorrow will dive a bit into the use of Christmas as a GOP wedge issue. If you support my work, please consider purchasing a paid subscription.&quot;,&quot;date&quot;:&quot;2021-11-30T17:05:33.896Z&quot;,&quot;like_count&quot;:11,&quot;comment_count&quot;:5,&quot;bylines&quot;:[{&quot;id&quot;:736517,&quot;name&quot;:&quot;Parker Molloy&quot;,&quot;photo_url&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/b24e8b06-2001-49c6-bc6d-3734ef043622_3088x3088.jpeg&quot;,&quot;bio&quot;:&quot;Author of The Present Age&quot;,&quot;profile_set_up_at&quot;:&quot;2021-06-07T23:22:47.320Z&quot;,&quot;publicationUsers&quot;:[{&quot;id&quot;:171625,&quot;user_id&quot;:736517,&quot;publication_id&quot;:2282,&quot;role&quot;:&quot;admin&quot;,&quot;public&quot;:true,&quot;is_primary&quot;:false,&quot;publication&quot;:{&quot;id&quot;:2282,&quot;name&quot;:&quot;The Present Age&quot;,&quot;subdomain&quot;:&quot;presentage&quot;,&quot;custom_domain&quot;:&quot;www.readthepresentage.com&quot;,&quot;custom_domain_optional&quot;:false,&quot;hero_text&quot;:&quot;A newsletter by Parker Molloy about communication, media, culture, and politics in a time of hyperconnectedness.&quot;,&quot;logo_url&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/ab4339a2-7146-4519-98f6-633e151dac25_1280x1280.png&quot;,&quot;author_id&quot;:736517,&quot;theme_var_background_pop&quot;:&quot;#8ae1a2&quot;,&quot;created_at&quot;:&quot;2018-08-06T16:13:40.732Z&quot;,&quot;rss_website_url&quot;:null,&quot;email_from_name&quot;:&quot;Parker Molloy from The Present Age&quot;,&quot;copyright&quot;:&quot;Parker Molloy&quot;,&quot;founding_plan_name&quot;:null,&quot;community_enabled&quot;:true,&quot;invite_only&quot;:false}}],&quot;twitter_screen_name&quot;:&quot;ParkerMolloy&quot;,&quot;is_guest&quot;:false}],&quot;utm_campaign&quot;:null}"><a class="embedded-post" native="true" href="https://www.readthepresentage.com/p/war-on-christmas-origin?utm_source=substack&amp;utm_campaign=post_embed&amp;utm_medium=web" rel=""><div class="embedded-post-header"><img class="embedded-post-publication-logo" src="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/ab4339a2-7146-4519-98f6-633e151dac25_1280x1280.png"><span class="embedded-post-publication-name">The Present Age</span></div><div class="embedded-post-title">The ugly origins of the "War on Christmas"</div><div class="embedded-post-body">Welcome back to my week of newsletters about the “War on Christmas. Today’s deals with the origins of the term and concept. Tomorrow will dive a bit into the use of Christmas as a GOP wedge issue. If you support my work, please consider purchasing a paid subscription…</div><span class="embedded-post-read-more">Read more</span><div class="embedded-post-meta">6 months ago · 11 likes · 5 comments · Parker Molloy</div></a></div><div class="embedded-post-wrap" data-attrs="{&quot;id&quot;:44843966,&quot;url&quot;:&quot;https://www.readthepresentage.com/p/victimhood-war-on-christmas&quot;,&quot;publication_id&quot;:2282,&quot;publication_name&quot;:&quot;The Present Age&quot;,&quot;publication_logo_url&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/ab4339a2-7146-4519-98f6-633e151dac25_1280x1280.png&quot;,&quot;title&quot;:&quot;The most important ingredient in the \&quot;War on Christmas\&quot;: victimhood&quot;,&quot;truncated_body_text&quot;:&quot;This is part 3 in a 4 part series on the so-called “War on Christmas.” Here you can find parts 1 (link) and 2 (link). A reminder that The Present Age is a reader-supported newsletter. The best way to help out is to purchase a paid subscription, which you can do here:&quot;,&quot;date&quot;:&quot;2021-12-02T16:19:18.745Z&quot;,&quot;like_count&quot;:7,&quot;comment_count&quot;:3,&quot;bylines&quot;:[{&quot;id&quot;:736517,&quot;name&quot;:&quot;Parker Molloy&quot;,&quot;photo_url&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/b24e8b06-2001-49c6-bc6d-3734ef043622_3088x3088.jpeg&quot;,&quot;bio&quot;:&quot;Author of The Present Age&quot;,&quot;profile_set_up_at&quot;:&quot;2021-06-07T23:22:47.320Z&quot;,&quot;publicationUsers&quot;:[{&quot;id&quot;:171625,&quot;user_id&quot;:736517,&quot;publication_id&quot;:2282,&quot;role&quot;:&quot;admin&quot;,&quot;public&quot;:true,&quot;is_primary&quot;:false,&quot;publication&quot;:{&quot;id&quot;:2282,&quot;name&quot;:&quot;The Present Age&quot;,&quot;subdomain&quot;:&quot;presentage&quot;,&quot;custom_domain&quot;:&quot;www.readthepresentage.com&quot;,&quot;custom_domain_optional&quot;:false,&quot;hero_text&quot;:&quot;A newsletter by Parker Molloy about communication, media, culture, and politics in a time of hyperconnectedness.&quot;,&quot;logo_url&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/ab4339a2-7146-4519-98f6-633e151dac25_1280x1280.png&quot;,&quot;author_id&quot;:736517,&quot;theme_var_background_pop&quot;:&quot;#8ae1a2&quot;,&quot;created_at&quot;:&quot;2018-08-06T16:13:40.732Z&quot;,&quot;rss_website_url&quot;:null,&quot;email_from_name&quot;:&quot;Parker Molloy from The Present Age&quot;,&quot;copyright&quot;:&quot;Parker Molloy&quot;,&quot;founding_plan_name&quot;:null,&quot;community_enabled&quot;:true,&quot;invite_only&quot;:false}}],&quot;twitter_screen_name&quot;:&quot;ParkerMolloy&quot;,&quot;is_guest&quot;:false}],&quot;utm_campaign&quot;:null}"><a class="embedded-post" native="true" href="https://www.readthepresentage.com/p/victimhood-war-on-christmas?utm_source=substack&amp;utm_campaign=post_embed&amp;utm_medium=web" rel=""><div class="embedded-post-header"><img class="embedded-post-publication-logo" src="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/ab4339a2-7146-4519-98f6-633e151dac25_1280x1280.png"><span class="embedded-post-publication-name">The Present Age</span></div><div class="embedded-post-title">The most important ingredient in the "War on Christmas": victimhood</div><div class="embedded-post-body">This is part 3 in a 4 part series on the so-called “War on Christmas.” Here you can find parts 1 (link) and 2 (link). A reminder that The Present Age is a reader-supported newsletter. The best way to help out is to purchase a paid subscription, which you can do here…</div><span class="embedded-post-read-more">Read more</span><div class="embedded-post-meta">6 months ago · 7 likes · 3 comments · Parker Molloy</div></a></div><div class="embedded-post-wrap" data-attrs="{&quot;id&quot;:45066318,&quot;url&quot;:&quot;https://www.readthepresentage.com/p/war-on-christmas-pt4&quot;,&quot;publication_id&quot;:2282,&quot;publication_name&quot;:&quot;The Present Age&quot;,&quot;publication_logo_url&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/ab4339a2-7146-4519-98f6-633e151dac25_1280x1280.png&quot;,&quot;title&quot;:&quot;The reason for the season&quot;,&quot;truncated_body_text&quot;:&quot;This is the final installment in my 4 part series on the so-called “War on Christmas.” Here you can find parts 1 (link), 2 (link), and 3 (link). A reminder that The Present Age is a reader-supported newsletter. The best way to help out is to purchase a paid subscription, which you can do here:&quot;,&quot;date&quot;:&quot;2021-12-07T11:55:06.068Z&quot;,&quot;like_count&quot;:11,&quot;comment_count&quot;:6,&quot;bylines&quot;:[{&quot;id&quot;:736517,&quot;name&quot;:&quot;Parker Molloy&quot;,&quot;photo_url&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/b24e8b06-2001-49c6-bc6d-3734ef043622_3088x3088.jpeg&quot;,&quot;bio&quot;:&quot;Author of The Present Age&quot;,&quot;profile_set_up_at&quot;:&quot;2021-06-07T23:22:47.320Z&quot;,&quot;publicationUsers&quot;:[{&quot;id&quot;:171625,&quot;user_id&quot;:736517,&quot;publication_id&quot;:2282,&quot;role&quot;:&quot;admin&quot;,&quot;public&quot;:true,&quot;is_primary&quot;:false,&quot;publication&quot;:{&quot;id&quot;:2282,&quot;name&quot;:&quot;The Present Age&quot;,&quot;subdomain&quot;:&quot;presentage&quot;,&quot;custom_domain&quot;:&quot;www.readthepresentage.com&quot;,&quot;custom_domain_optional&quot;:false,&quot;hero_text&quot;:&quot;A newsletter by Parker Molloy about communication, media, culture, and politics in a time of hyperconnectedness.&quot;,&quot;logo_url&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/ab4339a2-7146-4519-98f6-633e151dac25_1280x1280.png&quot;,&quot;author_id&quot;:736517,&quot;theme_var_background_pop&quot;:&quot;#8ae1a2&quot;,&quot;created_at&quot;:&quot;2018-08-06T16:13:40.732Z&quot;,&quot;rss_website_url&quot;:null,&quot;email_from_name&quot;:&quot;Parker Molloy from The Present Age&quot;,&quot;copyright&quot;:&quot;Parker Molloy&quot;,&quot;founding_plan_name&quot;:null,&quot;community_enabled&quot;:true,&quot;invite_only&quot;:false}}],&quot;twitter_screen_name&quot;:&quot;ParkerMolloy&quot;,&quot;is_guest&quot;:false}],&quot;utm_campaign&quot;:null}"><a class="embedded-post" native="true" href="https://www.readthepresentage.com/p/war-on-christmas-pt4?utm_source=substack&amp;utm_campaign=post_embed&amp;utm_medium=web" rel=""><div class="embedded-post-header"><img class="embedded-post-publication-logo" src="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/ab4339a2-7146-4519-98f6-633e151dac25_1280x1280.png"><span class="embedded-post-publication-name">The Present Age</span></div><div class="embedded-post-title">The reason for the season</div><div class="embedded-post-body">This is the final installment in my 4 part series on the so-called “War on Christmas.” Here you can find parts 1 (link), 2 (link), and 3 (link). A reminder that The Present Age is a reader-supported newsletter. The best way to help out is to purchase a paid subscription, which you can do here…</div><span class="embedded-post-read-more">Read more</span><div class="embedded-post-meta">6 months ago · 11 likes · 6 comments · Parker Molloy</div></a></div><p><strong>December 10, 2021:</strong> I made a case for brutal honesty following the death of a public figure.</p><div class="embedded-post-wrap" data-attrs="{&quot;id&quot;:45245175,&quot;url&quot;:&quot;https://www.readthepresentage.com/p/dont-speak-ill-of-the-dead-is-anti&quot;,&quot;publication_id&quot;:2282,&quot;publication_name&quot;:&quot;The Present Age&quot;,&quot;publication_logo_url&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/ab4339a2-7146-4519-98f6-633e151dac25_1280x1280.png&quot;,&quot;title&quot;:&quot;\&quot;Don't speak ill of the dead\&quot; is anti-journalism&quot;,&quot;truncated_body_text&quot;:&quot;I can’t stop thinking about this Twitter thread from CNN White House correspondent John Harwood…&quot;,&quot;date&quot;:&quot;2021-12-10T18:46:21.458Z&quot;,&quot;like_count&quot;:25,&quot;comment_count&quot;:4,&quot;bylines&quot;:[{&quot;id&quot;:736517,&quot;name&quot;:&quot;Parker Molloy&quot;,&quot;photo_url&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/b24e8b06-2001-49c6-bc6d-3734ef043622_3088x3088.jpeg&quot;,&quot;bio&quot;:&quot;Author of The Present Age&quot;,&quot;profile_set_up_at&quot;:&quot;2021-06-07T23:22:47.320Z&quot;,&quot;publicationUsers&quot;:[{&quot;id&quot;:171625,&quot;user_id&quot;:736517,&quot;publication_id&quot;:2282,&quot;role&quot;:&quot;admin&quot;,&quot;public&quot;:true,&quot;is_primary&quot;:false,&quot;publication&quot;:{&quot;id&quot;:2282,&quot;name&quot;:&quot;The Present Age&quot;,&quot;subdomain&quot;:&quot;presentage&quot;,&quot;custom_domain&quot;:&quot;www.readthepresentage.com&quot;,&quot;custom_domain_optional&quot;:false,&quot;hero_text&quot;:&quot;A newsletter by Parker Molloy about communication, media, culture, and politics in a time of hyperconnectedness.&quot;,&quot;logo_url&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/ab4339a2-7146-4519-98f6-633e151dac25_1280x1280.png&quot;,&quot;author_id&quot;:736517,&quot;theme_var_background_pop&quot;:&quot;#8ae1a2&quot;,&quot;created_at&quot;:&quot;2018-08-06T16:13:40.732Z&quot;,&quot;rss_website_url&quot;:null,&quot;email_from_name&quot;:&quot;Parker Molloy from The Present Age&quot;,&quot;copyright&quot;:&quot;Parker Molloy&quot;,&quot;founding_plan_name&quot;:null,&quot;community_enabled&quot;:true,&quot;invite_only&quot;:false}}],&quot;twitter_screen_name&quot;:&quot;ParkerMolloy&quot;,&quot;is_guest&quot;:false}],&quot;utm_campaign&quot;:null}"><a class="embedded-post" native="true" href="https://www.readthepresentage.com/p/dont-speak-ill-of-the-dead-is-anti?utm_source=substack&amp;utm_campaign=post_embed&amp;utm_medium=web" rel=""><div class="embedded-post-header"><img class="embedded-post-publication-logo" src="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/ab4339a2-7146-4519-98f6-633e151dac25_1280x1280.png"><span class="embedded-post-publication-name">The Present Age</span></div><div class="embedded-post-title">"Don't speak ill of the dead" is anti-journalism</div><div class="embedded-post-body">I can’t stop thinking about this Twitter thread from CNN White House correspondent John Harwood…</div><span class="embedded-post-read-more">Read more</span><div class="embedded-post-meta">6 months ago · 25 likes · 4 comments · Parker Molloy</div></a></div><p><strong>December 22, 2021:</strong> Fox News star Jesse Watters made his career doing “ambush interviews.” It’s rare to hear someone explain exactly what he does and why the way Watters did during a December conference.</p><div class="embedded-post-wrap" data-attrs="{&quot;id&quot;:45835562,&quot;url&quot;:&quot;https://www.readthepresentage.com/p/jesse-watters-anthony-fauci-americafest&quot;,&quot;publication_id&quot;:2282,&quot;publication_name&quot;:&quot;The Present Age&quot;,&quot;publication_logo_url&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/ab4339a2-7146-4519-98f6-633e151dac25_1280x1280.png&quot;,&quot;title&quot;:&quot;How to become a Fox News star, according to Fox News star Jesse Watters&quot;,&quot;truncated_body_text&quot;:&quot;A couple of days back, Florida lawyer Ron Filipkowski shared a 1:25 video of Fox News host Jesse Watters speaking at right-wing advocacy group Turning Points USA’s AmericaFest. “The incendiary, dangerous, violent rhetoric against Dr. Fauci continues at AmericaFest,” tweeted Filipkowski. “Fox News host Jesse Watters tells them how to go after him to haras…&quot;,&quot;date&quot;:&quot;2021-12-22T17:57:30.654Z&quot;,&quot;like_count&quot;:21,&quot;comment_count&quot;:8,&quot;bylines&quot;:[{&quot;id&quot;:736517,&quot;name&quot;:&quot;Parker Molloy&quot;,&quot;photo_url&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/b24e8b06-2001-49c6-bc6d-3734ef043622_3088x3088.jpeg&quot;,&quot;bio&quot;:&quot;Author of The Present Age&quot;,&quot;profile_set_up_at&quot;:&quot;2021-06-07T23:22:47.320Z&quot;,&quot;publicationUsers&quot;:[{&quot;id&quot;:171625,&quot;user_id&quot;:736517,&quot;publication_id&quot;:2282,&quot;role&quot;:&quot;admin&quot;,&quot;public&quot;:true,&quot;is_primary&quot;:false,&quot;publication&quot;:{&quot;id&quot;:2282,&quot;name&quot;:&quot;The Present Age&quot;,&quot;subdomain&quot;:&quot;presentage&quot;,&quot;custom_domain&quot;:&quot;www.readthepresentage.com&quot;,&quot;custom_domain_optional&quot;:false,&quot;hero_text&quot;:&quot;A newsletter by Parker Molloy about communication, media, culture, and politics in a time of hyperconnectedness.&quot;,&quot;logo_url&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/ab4339a2-7146-4519-98f6-633e151dac25_1280x1280.png&quot;,&quot;author_id&quot;:736517,&quot;theme_var_background_pop&quot;:&quot;#8ae1a2&quot;,&quot;created_at&quot;:&quot;2018-08-06T16:13:40.732Z&quot;,&quot;rss_website_url&quot;:null,&quot;email_from_name&quot;:&quot;Parker Molloy from The Present Age&quot;,&quot;copyright&quot;:&quot;Parker Molloy&quot;,&quot;founding_plan_name&quot;:null,&quot;community_enabled&quot;:true,&quot;invite_only&quot;:false}}],&quot;twitter_screen_name&quot;:&quot;ParkerMolloy&quot;,&quot;is_guest&quot;:false}],&quot;utm_campaign&quot;:null}"><a class="embedded-post" native="true" href="https://www.readthepresentage.com/p/jesse-watters-anthony-fauci-americafest?utm_source=substack&amp;utm_campaign=post_embed&amp;utm_medium=web" rel=""><div class="embedded-post-header"><img class="embedded-post-publication-logo" src="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/ab4339a2-7146-4519-98f6-633e151dac25_1280x1280.png"><span class="embedded-post-publication-name">The Present Age</span></div><div class="embedded-post-title">How to become a Fox News star, according to Fox News star Jesse Watters</div><div class="embedded-post-body">A couple of days back, Florida lawyer Ron Filipkowski shared a 1:25 video of Fox News host Jesse Watters speaking at right-wing advocacy group Turning Points USA’s AmericaFest. “The incendiary, dangerous, violent rhetoric against Dr. Fauci continues at AmericaFest,” tweeted Filipkowski. “Fox News host Jesse Watters tells them how to go after him to haras…</div><span class="embedded-post-read-more">Read more</span><div class="embedded-post-meta">5 months ago · 21 likes · 8 comments · Parker Molloy</div></a></div><p><strong>December 30, 2021:</strong> Cancel culture! Internet rage! Loud noises! This piece had everything.</p><div class="embedded-post-wrap" data-attrs="{&quot;id&quot;:46267249,&quot;url&quot;:&quot;https://www.readthepresentage.com/p/online-dunk-culture&quot;,&quot;publication_id&quot;:2282,&quot;publication_name&quot;:&quot;The Present Age&quot;,&quot;publication_logo_url&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/ab4339a2-7146-4519-98f6-633e151dac25_1280x1280.png&quot;,&quot;title&quot;:&quot;\&quot;Just here for the ratio!\&quot; vs. \&quot;Should auld acquaintance be forgot and never brought to mind?\&quot;&quot;,&quot;truncated_body_text&quot;:&quot;Earlier this week, as I sat mulling what I should write for my final newsletter of 2021, I spent some time reflecting on the state of internet communication (which is, you know, kind of a running theme of mine). The internet is a tool that can be used to improve the state of the world in tremendous ways that would have seemed like pure fantasy just a co…&quot;,&quot;date&quot;:&quot;2021-12-30T17:11:10.638Z&quot;,&quot;like_count&quot;:32,&quot;comment_count&quot;:8,&quot;bylines&quot;:[{&quot;id&quot;:736517,&quot;name&quot;:&quot;Parker Molloy&quot;,&quot;photo_url&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/b24e8b06-2001-49c6-bc6d-3734ef043622_3088x3088.jpeg&quot;,&quot;bio&quot;:&quot;Author of The Present Age&quot;,&quot;profile_set_up_at&quot;:&quot;2021-06-07T23:22:47.320Z&quot;,&quot;publicationUsers&quot;:[{&quot;id&quot;:171625,&quot;user_id&quot;:736517,&quot;publication_id&quot;:2282,&quot;role&quot;:&quot;admin&quot;,&quot;public&quot;:true,&quot;is_primary&quot;:false,&quot;publication&quot;:{&quot;id&quot;:2282,&quot;name&quot;:&quot;The Present Age&quot;,&quot;subdomain&quot;:&quot;presentage&quot;,&quot;custom_domain&quot;:&quot;www.readthepresentage.com&quot;,&quot;custom_domain_optional&quot;:false,&quot;hero_text&quot;:&quot;A newsletter by Parker Molloy about communication, media, culture, and politics in a time of hyperconnectedness.&quot;,&quot;logo_url&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/ab4339a2-7146-4519-98f6-633e151dac25_1280x1280.png&quot;,&quot;author_id&quot;:736517,&quot;theme_var_background_pop&quot;:&quot;#8ae1a2&quot;,&quot;created_at&quot;:&quot;2018-08-06T16:13:40.732Z&quot;,&quot;rss_website_url&quot;:null,&quot;email_from_name&quot;:&quot;Parker Molloy from The Present Age&quot;,&quot;copyright&quot;:&quot;Parker Molloy&quot;,&quot;founding_plan_name&quot;:null,&quot;community_enabled&quot;:true,&quot;invite_only&quot;:false}}],&quot;twitter_screen_name&quot;:&quot;ParkerMolloy&quot;,&quot;is_guest&quot;:false}],&quot;utm_campaign&quot;:null}"><a class="embedded-post" native="true" href="https://www.readthepresentage.com/p/online-dunk-culture?utm_source=substack&amp;utm_campaign=post_embed&amp;utm_medium=web" rel=""><div class="embedded-post-header"><img class="embedded-post-publication-logo" src="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/ab4339a2-7146-4519-98f6-633e151dac25_1280x1280.png"><span class="embedded-post-publication-name">The Present Age</span></div><div class="embedded-post-title">"Just here for the ratio!" vs. "Should auld acquaintance be forgot and never brought to mind?"</div><div class="embedded-post-body">Earlier this week, as I sat mulling what I should write for my final newsletter of 2021, I spent some time reflecting on the state of internet communication (which is, you know, kind of a running theme of mine). The internet is a tool that can be used to improve the state of the world in tremendous ways that would have seemed like pure fantasy just a co…</div><span class="embedded-post-read-more">Read more</span><div class="embedded-post-meta">5 months ago · 32 likes · 8 comments · Parker Molloy</div></a></div><p><strong>January 12, 2022:</strong> In this piece, I broke down one of the most common tricks to fool people on the internet and argued that it’s really important to be aware of your own personal biases.</p><div class="embedded-post-wrap" data-attrs="{&quot;id&quot;:47014364,&quot;url&quot;:&quot;https://www.readthepresentage.com/p/video-clip-context-molloys-law&quot;,&quot;publication_id&quot;:2282,&quot;publication_name&quot;:&quot;The Present Age&quot;,&quot;publication_logo_url&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/ab4339a2-7146-4519-98f6-633e151dac25_1280x1280.png&quot;,&quot;title&quot;:&quot;The tighter a video is clipped, the less inclined you should be to share it.&quot;,&quot;truncated_body_text&quot;:&quot;Out-of-context videos: we’ve all seen them, most of us have fallen for them, and many of us have (wittingly or not) shared them. They’re not new, but they do seem to have become a bit more prevalent in the age of social media. Even worse: the way these clips target our emotional responses our biases make them even more likely to spread.&quot;,&quot;date&quot;:&quot;2022-01-12T20:44:34.985Z&quot;,&quot;like_count&quot;:16,&quot;comment_count&quot;:0,&quot;bylines&quot;:[{&quot;id&quot;:736517,&quot;name&quot;:&quot;Parker Molloy&quot;,&quot;photo_url&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/b24e8b06-2001-49c6-bc6d-3734ef043622_3088x3088.jpeg&quot;,&quot;bio&quot;:&quot;Author of The Present Age&quot;,&quot;profile_set_up_at&quot;:&quot;2021-06-07T23:22:47.320Z&quot;,&quot;publicationUsers&quot;:[{&quot;id&quot;:171625,&quot;user_id&quot;:736517,&quot;publication_id&quot;:2282,&quot;role&quot;:&quot;admin&quot;,&quot;public&quot;:true,&quot;is_primary&quot;:false,&quot;publication&quot;:{&quot;id&quot;:2282,&quot;name&quot;:&quot;The Present Age&quot;,&quot;subdomain&quot;:&quot;presentage&quot;,&quot;custom_domain&quot;:&quot;www.readthepresentage.com&quot;,&quot;custom_domain_optional&quot;:false,&quot;hero_text&quot;:&quot;A newsletter by Parker Molloy about communication, media, culture, and politics in a time of hyperconnectedness.&quot;,&quot;logo_url&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/ab4339a2-7146-4519-98f6-633e151dac25_1280x1280.png&quot;,&quot;author_id&quot;:736517,&quot;theme_var_background_pop&quot;:&quot;#8ae1a2&quot;,&quot;created_at&quot;:&quot;2018-08-06T16:13:40.732Z&quot;,&quot;rss_website_url&quot;:null,&quot;email_from_name&quot;:&quot;Parker Molloy from The Present Age&quot;,&quot;copyright&quot;:&quot;Parker Molloy&quot;,&quot;founding_plan_name&quot;:null,&quot;community_enabled&quot;:true,&quot;invite_only&quot;:false}}],&quot;twitter_screen_name&quot;:&quot;ParkerMolloy&quot;,&quot;is_guest&quot;:false}],&quot;utm_campaign&quot;:null}"><a class="embedded-post" native="true" href="https://www.readthepresentage.com/p/video-clip-context-molloys-law?utm_source=substack&amp;utm_campaign=post_embed&amp;utm_medium=web" rel=""><div class="embedded-post-header"><img class="embedded-post-publication-logo" src="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/ab4339a2-7146-4519-98f6-633e151dac25_1280x1280.png"><span class="embedded-post-publication-name">The Present Age</span></div><div class="embedded-post-title">The tighter a video is clipped, the less inclined you should be to share it.</div><div class="embedded-post-body">Out-of-context videos: we’ve all seen them, most of us have fallen for them, and many of us have (wittingly or not) shared them. They’re not new, but they do seem to have become a bit more prevalent in the age of social media. Even worse: the way these clips target our emotional responses our biases make them even more likely to spread…</div><span class="embedded-post-read-more">Read more</span><div class="embedded-post-meta">5 months ago · 16 likes · Parker Molloy</div></a></div><p><strong>January 19, 2022:</strong> I interviewed The Daily Show’s Matt Negrin about political media. This was another really fun interview that I hope you’ll check out.</p><div class="embedded-post-wrap" data-attrs="{&quot;id&quot;:47325343,&quot;url&quot;:&quot;https://www.readthepresentage.com/p/podcast-matt-negrin-daily-show-with-trevor-noah&quot;,&quot;publication_id&quot;:2282,&quot;publication_name&quot;:&quot;The Present Age&quot;,&quot;publication_logo_url&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/ab4339a2-7146-4519-98f6-633e151dac25_1280x1280.png&quot;,&quot;title&quot;:&quot;The Daily Show's Matt Negrin may or may not be Chuck Todd's nemesis. [podcast + transcript]&quot;,&quot;truncated_body_text&quot;:&quot;Listen now (38 min) | Parker Molloy: My guest today is Matt Negrin, a senior producer for the Daily Show with Trevor Noah. And just about the only person on the planet, I know who gets more irritated about the way politics gets covered in the media than I do. Matt, thank you so much for joining me.&quot;,&quot;date&quot;:&quot;2022-01-19T11:07:48.912Z&quot;,&quot;like_count&quot;:16,&quot;comment_count&quot;:2,&quot;bylines&quot;:[{&quot;id&quot;:736517,&quot;name&quot;:&quot;Parker Molloy&quot;,&quot;photo_url&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/b24e8b06-2001-49c6-bc6d-3734ef043622_3088x3088.jpeg&quot;,&quot;bio&quot;:&quot;Author of The Present Age&quot;,&quot;profile_set_up_at&quot;:&quot;2021-06-07T23:22:47.320Z&quot;,&quot;publicationUsers&quot;:[{&quot;id&quot;:171625,&quot;user_id&quot;:736517,&quot;publication_id&quot;:2282,&quot;role&quot;:&quot;admin&quot;,&quot;public&quot;:true,&quot;is_primary&quot;:false,&quot;publication&quot;:{&quot;id&quot;:2282,&quot;name&quot;:&quot;The Present Age&quot;,&quot;subdomain&quot;:&quot;presentage&quot;,&quot;custom_domain&quot;:&quot;www.readthepresentage.com&quot;,&quot;custom_domain_optional&quot;:false,&quot;hero_text&quot;:&quot;A newsletter by Parker Molloy about communication, media, culture, and politics in a time of hyperconnectedness.&quot;,&quot;logo_url&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/ab4339a2-7146-4519-98f6-633e151dac25_1280x1280.png&quot;,&quot;author_id&quot;:736517,&quot;theme_var_background_pop&quot;:&quot;#8ae1a2&quot;,&quot;created_at&quot;:&quot;2018-08-06T16:13:40.732Z&quot;,&quot;rss_website_url&quot;:null,&quot;email_from_name&quot;:&quot;Parker Molloy from The Present Age&quot;,&quot;copyright&quot;:&quot;Parker Molloy&quot;,&quot;founding_plan_name&quot;:null,&quot;community_enabled&quot;:true,&quot;invite_only&quot;:false}}],&quot;twitter_screen_name&quot;:&quot;ParkerMolloy&quot;,&quot;is_guest&quot;:false}],&quot;utm_campaign&quot;:null}"><a class="embedded-post" native="true" href="https://www.readthepresentage.com/p/podcast-matt-negrin-daily-show-with-trevor-noah?utm_source=substack&amp;utm_campaign=post_embed&amp;utm_medium=web" rel=""><div class="embedded-post-header"><img class="embedded-post-publication-logo" src="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/ab4339a2-7146-4519-98f6-633e151dac25_1280x1280.png"><span class="embedded-post-publication-name">The Present Age</span></div><div class="embedded-post-title">The Daily Show's Matt Negrin may or may not be Chuck Todd's nemesis. [podcast + transcript]</div><div class="embedded-post-body">Listen now (38 min) | Parker Molloy: My guest today is Matt Negrin, a senior producer for the Daily Show with Trevor Noah. And just about the only person on the planet, I know who gets more irritated about the way politics gets covered in the media than I do. Matt, thank you so much for joining me…</div><span class="embedded-post-read-more">Read more</span><div class="embedded-post-meta">4 months ago · 16 likes · 2 comments · Parker Molloy</div></a></div><p><strong>January 31, 2022:</strong> A popular theme in media for the past several years has been to argue that “the left” is trying to “silence” critics. Meanwhile, Republicans have been launching actual attacks on free speech. Funny how the press went so quiet.</p><div class="embedded-post-wrap" data-attrs="{&quot;id&quot;:47947868,&quot;url&quot;:&quot;https://www.readthepresentage.com/p/harpers-letter-silence-gop-book-bans&quot;,&quot;publication_id&quot;:2282,&quot;publication_name&quot;:&quot;The Present Age&quot;,&quot;publication_logo_url&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/ab4339a2-7146-4519-98f6-633e151dac25_1280x1280.png&quot;,&quot;title&quot;:&quot;The \&quot;free speech\&quot; crowd sure is quiet about GOP efforts to ban books and criminalize dissent.&quot;,&quot;truncated_body_text&quot;:&quot;Last June, in one of my first newsletters, I wrote about free speech. Specifically, I wrote about Ron DeSantis, Florida’s Republican governor, and his assault on it. (The piece was initially sent out as a paid-only newsletter, but I’ve removed the paywall&quot;,&quot;date&quot;:&quot;2022-01-31T18:39:42.640Z&quot;,&quot;like_count&quot;:10,&quot;comment_count&quot;:3,&quot;bylines&quot;:[{&quot;id&quot;:736517,&quot;name&quot;:&quot;Parker Molloy&quot;,&quot;photo_url&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/b24e8b06-2001-49c6-bc6d-3734ef043622_3088x3088.jpeg&quot;,&quot;bio&quot;:&quot;Author of The Present Age&quot;,&quot;profile_set_up_at&quot;:&quot;2021-06-07T23:22:47.320Z&quot;,&quot;publicationUsers&quot;:[{&quot;id&quot;:171625,&quot;user_id&quot;:736517,&quot;publication_id&quot;:2282,&quot;role&quot;:&quot;admin&quot;,&quot;public&quot;:true,&quot;is_primary&quot;:false,&quot;publication&quot;:{&quot;id&quot;:2282,&quot;name&quot;:&quot;The Present Age&quot;,&quot;subdomain&quot;:&quot;presentage&quot;,&quot;custom_domain&quot;:&quot;www.readthepresentage.com&quot;,&quot;custom_domain_optional&quot;:false,&quot;hero_text&quot;:&quot;A newsletter by Parker Molloy about communication, media, culture, and politics in a time of hyperconnectedness.&quot;,&quot;logo_url&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/ab4339a2-7146-4519-98f6-633e151dac25_1280x1280.png&quot;,&quot;author_id&quot;:736517,&quot;theme_var_background_pop&quot;:&quot;#8ae1a2&quot;,&quot;created_at&quot;:&quot;2018-08-06T16:13:40.732Z&quot;,&quot;rss_website_url&quot;:null,&quot;email_from_name&quot;:&quot;Parker Molloy from The Present Age&quot;,&quot;copyright&quot;:&quot;Parker Molloy&quot;,&quot;founding_plan_name&quot;:null,&quot;community_enabled&quot;:true,&quot;invite_only&quot;:false}}],&quot;twitter_screen_name&quot;:&quot;ParkerMolloy&quot;,&quot;is_guest&quot;:false}],&quot;utm_campaign&quot;:null}"><a class="embedded-post" native="true" href="https://www.readthepresentage.com/p/harpers-letter-silence-gop-book-bans?utm_source=substack&amp;utm_campaign=post_embed&amp;utm_medium=web" rel=""><div class="embedded-post-header"><img class="embedded-post-publication-logo" src="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/ab4339a2-7146-4519-98f6-633e151dac25_1280x1280.png"><span class="embedded-post-publication-name">The Present Age</span></div><div class="embedded-post-title">The "free speech" crowd sure is quiet about GOP efforts to ban books and criminalize dissent.</div><div class="embedded-post-body">Last June, in one of my first newsletters, I wrote about free speech. Specifically, I wrote about Ron DeSantis, Florida’s Republican governor, and his assault on it. (The piece was initially sent out as a paid-only newsletter, but I’ve removed the paywall…</div><span class="embedded-post-read-more">Read more</span><div class="embedded-post-meta">4 months ago · 10 likes · 3 comments · Parker Molloy</div></a></div><div><hr></div><p>I’m hoping to reach 10,000 subscribers by June 7. If you’re not already subscribed, please do so! If you are, please consider sharing links to TPA articles on your social media channels!</p><div class="subscribe-widget "><form action="/api/v1/free?nojs=true" method="post" noValidate class="form "><input type="hidden" name="first_url" /><input type="hidden" name="first_referrer" /><input type="hidden" name="current_url" /><input type="hidden" name="current_referrer" /><input type="hidden" name="referral_code" /><input type="hidden" name="source" value="subscribe-widget" /><div class="sideBySideWrap"><input type="email" name="email" placeholder="Type your email…" /><button tabIndex="0" class="button rightButton  primary subscribe-btn" type="submit"><b class="button-text ">Subscribe</b></button></div><div id="error-container"></div><div class="subtle-help-text below-input"></div></form></div><p class="button-wrapper" data-attrs="{&quot;url&quot;:&quot;https://www.readthepresentage.com/p/tpa-year-one-pt2?utm_source=substack&amp;utm_medium=email&amp;utm_content=share&amp;action=share&quot;,&quot;text&quot;:&quot;Share&quot;,&quot;action&quot;:null,&quot;class&quot;:null}"><a class="button primary" href="https://www.readthepresentage.com/p/tpa-year-one-pt2?utm_source=substack&amp;utm_medium=email&amp;utm_content=share&amp;action=share" rel=""><span>Share</span></a></p><div class="captioned-image-container"><figure><a class="image-link image2" target="_blank" rel="nofollow" href="https://substackcdn.com/image/fetch/f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F810e713b-629c-4213-88bb-827447512223_800x450.gif"><picture><source type="image/webp" srcset="https://substackcdn.com/image/fetch/w_424,c_limit,f_webp,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F810e713b-629c-4213-88bb-827447512223_800x450.gif 424w, https://substackcdn.com/image/fetch/w_848,c_limit,f_webp,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F810e713b-629c-4213-88bb-827447512223_800x450.gif 848w, https://substackcdn.com/image/fetch/w_1272,c_limit,f_webp,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F810e713b-629c-4213-88bb-827447512223_800x450.gif 1272w, https://substackcdn.com/image/fetch/w_1456,c_limit,f_webp,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F810e713b-629c-4213-88bb-827447512223_800x450.gif 1456w" sizes="100vw"><img src="https://substackcdn.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F810e713b-629c-4213-88bb-827447512223_800x450.gif" width="800" height="450" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/810e713b-629c-4213-88bb-827447512223_800x450.gif&quot;,&quot;fullscreen&quot;:null,&quot;imageSize&quot;:null,&quot;height&quot;:450,&quot;width&quot;:800,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:896937,&quot;alt&quot;:&quot;GIF: 8,576 subscribers&quot;,&quot;title&quot;:null,&quot;type&quot;:&quot;image/gif&quot;,&quot;href&quot;:null}" class="sizing-normal" alt="GIF: 8,576 subscribers" title="GIF: 8,576 subscribers" srcset="https://substackcdn.com/image/fetch/w_424,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F810e713b-629c-4213-88bb-827447512223_800x450.gif 424w, https://substackcdn.com/image/fetch/w_848,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F810e713b-629c-4213-88bb-827447512223_800x450.gif 848w, https://substackcdn.com/image/fetch/w_1272,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F810e713b-629c-4213-88bb-827447512223_800x450.gif 1272w, https://substackcdn.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F810e713b-629c-4213-88bb-827447512223_800x450.gif 1456w" sizes="100vw"></picture></a></figure></div></div></div><div></div><div class="post-footer use-separators"><button class="no-likes-cta"><div class="add-icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="20" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="plus-icon"><line x1="12" y1="5" x2="12" y2="19"></line><line x1="5" y1="12" x2="19" y2="12"></line></svg></div><div class="add-label">Like this post</div></button><div class="post-ufi style-button"><a role="button" href="https://www.readthepresentage.com/p/tpa-year-one-pt2/comments" class="post-ufi-button style-button has-label with-border"><svg role="img" style="height: 20px; width: 20px;" width="20" height="20" viewBox="0 0 24 24" fill="#000000" stroke-width="1.5" stroke="#000" xmlns="http://www.w3.org/2000/svg" class="icon"><g><title></title><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" class="lucide lucide-message-circle"><path d="M21 11.5a8.38 8.38 0 01-.9 3.8 8.5 8.5 0 01-7.6 4.7 8.38 8.38 0 01-3.8-.9L3 21l1.9-5.7a8.38 8.38 0 01-.9-3.8 8.5 8.5 0 014.7-7.6 8.38 8.38 0 013.8-.9h.5a8.48 8.48 0 018 8v.5z"></path></svg></g></svg><div class="label">Comment</div></a><a role="button" href="javascript:void(0)" class="post-ufi-button style-button has-label with-border"><svg role="img" style="height: 20px; width: 20px;" width="20" height="20" viewBox="0 0 24 24" fill="#000000" stroke-width="1.5" stroke="#000" xmlns="http://www.w3.org/2000/svg" class="icon"><g><title></title><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" class="lucide lucide-share"><path d="M4 12v8a2 2 0 002 2h12a2 2 0 002-2v-8"></path><polyline points="16 6 12 2 8 6"></polyline><line x1="12" y1="2" x2="12" y2="15"></line></svg></g></svg><div class="label">Share</div></a><div role="dialog" class="modal typography out gone share-dialog popup"><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content no-fullscreen"><div class="container"><button tabIndex="0" data-testid="close-modal" class="button modal-btn modal-exit-btn no-margin" type="button"><svg role="img" width="20" height="20" viewBox="0 0 20 20" fill="none" stroke-width="1" stroke="#666666" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M15 5L5 15" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path><path d="M5 5L15 15" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></g></svg></button><div class="share-dialog-title">Share this post</div><div class="social-preview-box post"><div class="social-image-box"><div class="social-image" style="background-image: url(&quot;https://substackcdn.com/image/fetch/w_120,c_limit,f_webp,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fab4339a2-7146-4519-98f6-633e151dac25_1280x1280.png&quot;);"></div></div><div class="social-labels"><div class="social-title">A look back at the first year of The Present Age, Part 2</div><div class="social-subtitle">www.readthepresentage.com</div></div></div><div class="share-action-row"><button tabIndex="0" class="button share-action" type="button"><div class="action-icon"><svg role="img" width="20" height="16" viewBox="0 0 20 16" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path fill-rule="evenodd" clip-rule="evenodd" d="M12.1303 0.000379039C10.9833 -0.00959082 9.87819 0.431464 9.05309 1.22855L9.04556 1.23593L7.79145 2.48303C7.50587 2.767 7.50453 3.22877 7.78844 3.51441C8.07235 3.80004 8.53401 3.80139 8.81959 3.51741L10.0698 2.27423C10.6194 1.74503 11.3546 1.45229 12.1177 1.45892C12.8824 1.46556 13.6139 1.77236 14.1546 2.31323C14.6954 2.8541 15.0021 3.58577 15.0087 4.35065C15.0154 5.11353 14.7229 5.84857 14.1943 6.39829L12.0116 8.58145L12.0115 8.58155C11.7159 8.87739 11.36 9.10617 10.9682 9.25237C10.5764 9.39857 10.1577 9.45878 9.74051 9.42889C9.32337 9.39901 8.91752 9.27975 8.55051 9.07918C8.1835 8.87862 7.8639 8.60146 7.6134 8.26649C7.3722 7.94396 6.91526 7.87807 6.5928 8.11933C6.27034 8.36059 6.20447 8.81763 6.44567 9.14016C6.82142 9.64261 7.30082 10.0584 7.85134 10.3592C8.40186 10.66 9.01062 10.8389 9.63634 10.8838C10.2621 10.9286 10.8901 10.8383 11.4779 10.619C12.0656 10.3997 12.5994 10.0565 13.0429 9.61274L15.2302 7.42494L15.2391 7.4159C16.036 6.59062 16.4769 5.48529 16.467 4.33797C16.457 3.19066 15.9969 2.09316 15.1858 1.28185C14.3746 0.470545 13.2774 0.0103489 12.1303 0.000379039ZM7.29806 5.11625C6.67234 5.07142 6.0443 5.16173 5.45654 5.38103C4.86882 5.60031 4.33502 5.94355 3.89153 6.38727L1.70423 8.57506L1.69534 8.5841C0.898438 9.40939 0.457483 10.5147 0.467451 11.662C0.477418 12.8094 0.937512 13.9069 1.74864 14.7182C2.55976 15.5295 3.65701 15.9897 4.80407 15.9996C5.95113 16.0096 7.05622 15.5685 7.88132 14.7715L7.89035 14.7626L9.13717 13.5155C9.42192 13.2307 9.42192 12.7689 9.13717 12.4841C8.85243 12.1993 8.39077 12.1993 8.10602 12.4841L6.86392 13.7265C6.31432 14.2552 5.57945 14.5477 4.81675 14.5411C4.05204 14.5344 3.32054 14.2276 2.77979 13.6868C2.23904 13.1459 1.93231 12.4142 1.92566 11.6494C1.91904 10.8865 2.21146 10.1514 2.74011 9.60172L4.92287 7.41846C5.21854 7.12262 5.57437 6.89384 5.96621 6.74763C6.35805 6.60143 6.77674 6.54123 7.19389 6.57111C7.61104 6.601 8.01688 6.72026 8.38389 6.92082C8.75091 7.12138 9.0705 7.39855 9.32101 7.73352C9.56221 8.05605 10.0191 8.12194 10.3416 7.88068C10.6641 7.63942 10.7299 7.18238 10.4887 6.85985C10.113 6.3574 9.63359 5.94165 9.08307 5.64081C8.53255 5.33997 7.92378 5.16107 7.29806 5.11625Z"></path></g></svg></div><div class="action-label">Copy link</div></button><button tabIndex="0" class="button share-action" type="button"><div class="action-icon"><svg role="img" width="20" height="16" viewBox="0 0 20 16" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path fill-rule="evenodd" clip-rule="evenodd" d="M12.1524 0.286815C12.9848 -0.0318829 13.8948 -0.0864749 14.7592 0.130489C15.462 0.306912 16.107 0.655903 16.6376 1.14249C17.3169 0.89658 17.961 0.560161 18.5523 0.141743C18.7998 -0.0334198 19.1301 -0.0365939 19.381 0.133779C19.6318 0.304152 19.7507 0.612306 19.6791 0.907C19.4028 2.04538 18.8458 3.09393 18.0616 3.95753C18.0757 4.09811 18.083 4.23936 18.0835 4.3808L18.0835 4.38319C18.0835 9.29757 15.7264 12.8962 12.3452 14.7015C8.98147 16.4975 4.67843 16.4794 0.840591 14.3406C0.546545 14.1767 0.403384 13.8324 0.49452 13.5084C0.585656 13.1843 0.887269 12.9652 1.22363 12.9786C2.65157 13.0356 4.0647 12.7377 5.34034 12.12C4.06579 11.3575 3.15922 10.4438 2.53674 9.45782C1.73519 8.18825 1.43205 6.84263 1.37719 5.63204C1.32248 4.42456 1.51372 3.33632 1.71513 2.55507C1.81628 2.16276 1.92118 1.84328 2.00191 1.61926C2.04232 1.50714 2.0768 1.41859 2.10191 1.35643C2.11446 1.32534 2.12469 1.30081 2.13215 1.2832L2.14123 1.26201L2.14412 1.25538L2.14514 1.25307L2.14553 1.25217C2.1457 1.25179 2.14586 1.25144 2.81079 1.54604L2.14586 1.25144C2.25213 1.01158 2.47934 0.847546 2.74046 0.822176C3.00157 0.796805 3.25612 0.914031 3.40657 1.12894C4.15428 2.19698 5.15353 3.06271 6.31515 3.64923C7.26519 4.12892 8.2998 4.40971 9.35623 4.47759V4.41217C9.34536 3.52161 9.60685 2.64886 10.1058 1.91153C10.6058 1.17278 11.3201 0.605503 12.1524 0.286815ZM3.09343 3.03841C2.9284 3.71356 2.78659 4.6028 2.83025 5.5662C2.8764 6.58479 3.12882 7.67102 3.76666 8.68131C4.40153 9.68688 5.44569 10.6611 7.14733 11.4198C7.38821 11.5272 7.55207 11.7566 7.57557 12.0192C7.59906 12.2819 7.47851 12.5367 7.26052 12.6852C6.28428 13.3499 5.20629 13.8343 4.07717 14.1236C6.75502 14.8865 9.46059 14.5928 11.6602 13.4184C14.5413 11.8801 16.6285 8.79158 16.6289 4.38467C16.6283 4.20406 16.611 4.0239 16.5772 3.84652C16.5318 3.60859 16.6079 3.3637 16.7801 3.19336C17.0303 2.94581 17.2553 2.67591 17.4527 2.38779C17.1883 2.49441 16.9189 2.58923 16.6453 2.67187C16.3709 2.75477 16.0733 2.6687 15.8855 2.45208C15.4964 2.00326 14.9795 1.68547 14.4051 1.54127C13.8306 1.39708 13.2258 1.43333 12.6725 1.6452C12.1191 1.85707 11.6436 2.23446 11.3105 2.72674C10.9773 3.21904 10.8028 3.80236 10.8107 4.39779L10.8108 4.40751H10.8108V5.21813C10.8108 5.61242 10.4966 5.9349 10.1024 5.94515C8.56202 5.98522 7.03575 5.6425 5.65956 4.94765C4.69805 4.46217 3.83071 3.81535 3.09343 3.03841Z"></path></g></svg></div><div class="action-label">Twitter</div></button><button tabIndex="0" class="button share-action" type="button"><div class="action-icon"><svg role="img" width="16" height="17" viewBox="0 0 16 17" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M10.6543 1.38723C10.3533 0.960814 9.95383 0.61341 9.48976 0.374567C9.02902 0.137956 8.51908 0.0130716 8.00115 0.0100098C7.86087 0.0101844 7.72354 0.0502687 7.60519 0.125581C7.48684 0.200893 7.39237 0.308324 7.3328 0.435326L5.00368 5.67077H3.029C2.72335 5.66964 2.42059 5.73003 2.13876 5.84833C1.85692 5.96663 1.60177 6.14043 1.38849 6.35938C1.16707 6.57502 0.991841 6.83346 0.873459 7.11897C0.755078 7.40447 0.696022 7.71108 0.699885 8.02014V13.691C0.699885 14.3087 0.945273 14.9012 1.38207 15.338C1.81886 15.7747 2.41128 16.0201 3.029 16.0201H13.348C13.8951 16.021 14.425 15.8283 14.8438 15.4762C15.2626 15.1241 15.5434 14.6352 15.6366 14.0961L16.6493 8.4252C16.7252 8.09192 16.7252 7.74582 16.6493 7.41254C16.566 7.08205 16.4104 6.7742 16.1936 6.51128C15.9746 6.25 15.7017 6.03926 15.3936 5.89355C15.0762 5.7467 14.7306 5.67068 14.3809 5.67077H10.5328L11.0391 4.37457C11.2397 3.88784 11.3162 3.35894 11.2619 2.83533C11.1853 2.30894 10.9763 1.81065 10.6543 1.38723ZM4.75052 14.5518H3.029C2.91049 14.5525 2.79303 14.5296 2.68349 14.4844C2.57394 14.4392 2.47452 14.3726 2.39102 14.2885C2.23609 14.1199 2.14945 13.8997 2.14799 13.6708V8.02014C2.14913 7.901 2.17389 7.78328 2.22082 7.67377C2.26775 7.56427 2.33592 7.46515 2.4214 7.38216C2.50369 7.29576 2.60267 7.22698 2.71233 7.17998C2.822 7.13298 2.94007 7.10874 3.05938 7.10874H4.7809L4.75052 14.5518ZM10.6746 7.05811H14.3809C14.5145 7.05821 14.6462 7.08942 14.7657 7.14925C14.8875 7.20532 14.9948 7.28845 15.0796 7.39229C15.1675 7.49052 15.2301 7.60871 15.2619 7.73659C15.2922 7.8665 15.2922 8.00162 15.2619 8.13153L14.2493 13.8024C14.2087 14.017 14.094 14.2106 13.9252 14.3492C13.7619 14.4812 13.558 14.5528 13.348 14.5518H6.19862V6.45052L8.43659 1.38723H8.52773C8.9042 1.50037 9.23304 1.73413 9.4636 2.05252C9.69416 2.37092 9.81365 2.75627 9.80368 3.14925C9.8181 3.39741 9.78015 3.64583 9.69229 3.87836L9.23659 5.04292C9.15397 5.273 9.12623 5.51921 9.15558 5.76191C9.1877 6.00427 9.27425 6.23623 9.40875 6.44039C9.5535 6.6376 9.74028 6.80017 9.95558 6.91634C10.1774 7.03206 10.4244 7.0912 10.6746 7.08849V7.05811Z"></path></g></svg></div><div class="action-label">Facebook</div></button><button tabIndex="0" class="button share-action" type="button"><div class="action-icon"><svg role="img" width="21" height="16" viewBox="0 0 21 16" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path fill-rule="evenodd" clip-rule="evenodd" d="M2.22192 2.20503C2.36754 1.77115 2.78269 1.45455 3.26639 1.45455H17.9332C18.4169 1.45455 18.8321 1.77118 18.9777 2.2051L10.5999 8.02107L2.22192 2.20503ZM2.16639 3.94198V13.4545C2.16639 14.0529 2.66307 14.5455 3.26639 14.5455H17.9332C18.5365 14.5455 19.0332 14.0529 19.0332 13.4545V3.94206L11.0204 9.50462C10.7679 9.67991 10.4318 9.67991 10.1793 9.50462L2.16639 3.94198ZM20.4999 2.55809V13.4545C20.4999 14.8562 19.3465 16 17.9332 16H3.26639C1.85304 16 0.699707 14.8562 0.699707 13.4545V2.54545C0.699707 1.14379 1.85304 0 3.26639 0H17.9332C19.3407 0 20.4904 1.13441 20.4998 2.52818C20.5 2.53816 20.5001 2.54813 20.4999 2.55809Z"></path></g></svg></div><div class="action-label">Email</div></button></div></div></div></div></div></div></div></div></div></article></div></div><div class="single-post-section"><div class="full-container-border"></div><div class="container"><div></div><div class="comment-input-wrap"><form method="post" noValidate class="form comment-input"><div class="comment-input-head"><div class="user-head "><a><div class="profile-img-wrap"><picture style="display: flex;"><source type="image/webp" srcset="https://substackcdn.com/image/fetch/w_66,h_66,c_fill,f_webp,q_auto:good,fl_progressive:steep/https%3A%2F%2Fsubstack.com%2Fimg%2Favatars%2Flogged-out.png" /><img src="https://substackcdn.com/image/fetch/w_66,h_66,c_fill,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fsubstack.com%2Fimg%2Favatars%2Flogged-out.png" sizes="100vw" alt srcset /></picture></div></a></div></div><div class="comment-input-right"><textarea data-gramm="false" data-gramm_editor="false" data-enable-grammarly="false" name="body" placeholder="Write a comment…"></textarea><div id="error-container"></div></div></form><div role="dialog" class="modal typography out gone popup"><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" data-testid="close-modal" class="button modal-btn modal-exit-btn no-margin" type="button"><svg role="img" width="20" height="20" viewBox="0 0 20 20" fill="none" stroke-width="1" stroke="#666666" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M15 5L5 15" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path><path d="M5 5L15 15" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></g></svg></button><div class="profile-updater-modal"><div class="profile-updater"><h2 class="page-title profile-updater-title">Create your profile</h2><div class="profile-photo-wrap"><div style="background-image: url(https://substackcdn.com/image/fetch/w_144,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fsubstack.com%2Fimg%2Favatars%2Flogged-out.png);" class="profile-photo-image"></div><button tabIndex="0" type="button" class="button"><input type="file" name="photo" accept="image/*" /><div class="add-photo-fab"><div class="add-photo-fab-inner"><svg role="img" style="height: 12px; width: 12px;" width="12" height="12" viewBox="0 0 14 14" fill="#fff" stroke-width="1" stroke="#fff" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M7 0V7M7 14V7M7 7H14H0"></path></g></svg></div></div></button></div><form action="/api/v1/user/profile" method="post" noValidate class="form "><label for="name">Your name</label><input type="text" placeholder="Your name…" name="name" value class="profile-name" /><label for="bio">Your bio</label><textarea placeholder="Say something about yourself…" name="bio" class="profile-bio"></textarea><input type="email" placeholder="Your email…" name="email" class="profile-email" /><label class="profile-signup-checkbox"><input type="checkbox" name="free_signup" defaultChecked /> Subscribe to the newsletter</label><input type="hidden" name="photo_url" /><input type="hidden" name="user_id" value /><input type="hidden" name="needs_photo" /><input type="hidden" name="token" /><div id="error-container"></div><p class="left hidden">0 subscriptions will be displayed on your profile (<a>edit</a>)</p><div class="modal-ctas"><p class="skip hidden"><a class="small">Skip for now</a></p><button tabIndex="0" class="button primary" type="submit">Save &amp; Post Comment</button></div></form></div></div></div></div></div></div></div><div role="dialog" class="modal typography out gone popup"><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" data-testid="close-modal" class="button modal-btn modal-exit-btn no-margin" type="button"><svg role="img" width="20" height="20" viewBox="0 0 20 20" fill="none" stroke-width="1" stroke="#666666" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M15 5L5 15" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path><path d="M5 5L15 15" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></g></svg></button><div class="paywall modal-paywall"><h2 class="paywall-title">Only paid subscribers can comment on this post</h2><div class="paywall-cta"><a href="/subscribe?simple=true&amp;next=https%3A%2F%2Fwww.readthepresentage.com%2Fp%2Ftpa-year-one-pt2&amp;utm_source=paywall&amp;utm_medium=web&amp;utm_content=57400621" native><button tabIndex="0" class="button subscribe-btn" type="button">Subscribe</button></a></div><div class="paywall-login"><a href="https://substack.com/sign-in?redirect=%2Fp%2Ftpa-year-one-pt2&amp;for_pub=presentage&amp;change_user=false" native>Already a paid subscriber? <b>Sign in</b></a></div></div></div></div></div></div></div><div role="dialog" class="modal typography out gone finish-magic-login-modal popup"><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" data-testid="close-modal" class="button modal-btn modal-exit-btn no-margin" type="button"><svg role="img" width="20" height="20" viewBox="0 0 20 20" fill="none" stroke-width="1" stroke="#666666" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M15 5L5 15" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path><path d="M5 5L15 15" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></g></svg></button><h4>Check your email</h4><p>For your security, we need to re-authenticate you.</p><p>Click the link we sent to , or <a href="https://substack.com/sign-in?redirect=%2Fp%2Ftpa-year-one-pt2&amp;for_pub=presentage&amp;with_password=true" native>click here to sign in</a>.</p></div></div></div></div></div></div><div class="comment-list"><div class="comment-list-items"><div class="comment"><div id="comment-6883193" class="comment-anchor"></div><div id="comment-6883193-reply" class="comment-anchor"></div><table class="comment-content"><tr><td class="comment-head"><div class="account-hover-wrapper"><div class="user-head "><a href="https://substack.com/profile/14558295-richard-gadsden"><div class="profile-img-wrap"><picture style="display: flex;"><source type="image/webp" srcset="https://substackcdn.com/image/fetch/w_66,h_66,c_fill,f_webp,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fd23890c9-c43a-4d54-ad6a-38442b61f9cc_1651x2335.jpeg" /><img src="https://substackcdn.com/image/fetch/w_66,h_66,c_fill,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fd23890c9-c43a-4d54-ad6a-38442b61f9cc_1651x2335.jpeg" sizes="100vw" alt srcset /></picture></div></a></div></div></td><td class="comment-rest"><div class="comment-meta"><span class="commenter-name"><div class="account-hover-wrapper"><a href="javascript:void(0)">Richard Gadsden</a></div></span><span class="meta-details"><a href="https://www.readthepresentage.com/p/tpa-year-one-pt2/comment/6883193" native>1 hr ago</a></span></div><div class="comment-body"><p><span>I keep misreading the lede of these:</span></p><p><span>A &quot;best of&quot; look at the first year in business.</span></p><p><span>as</span></p><p><span>A look at the first year of the best in the business.</span></p><div role="button" class="show-all-toggle"><div class="show-all-toggle-label">Expand full comment</div></div></div><div class="comment-actions"><span><a href="javascript:void(0)">Reply</a></span></div></td></tr></table><div class="comment-list-collapser"><div class="comment-list-collapser-line"></div></div></div></div></div></div></div><div class="single-post-section"><div class="full-container-border"></div><div class="container"><div></div><div class="portable-archive empty-list"><div class="portable-archive-tabs"><a class="portable-archive-tab top-tab active"><span class="portable-archive-tab-content">Top</span></a><a class="portable-archive-tab new-tab "><span class="portable-archive-tab-content">New</span></a><a class="portable-archive-tab community-tab "><span class="portable-archive-tab-content">Community</span></a><a href="javascript:void(0)" class="portable-archive-tab search-tab"><svg role="img" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M11 19C15.4183 19 19 15.4183 19 11C19 6.58172 15.4183 3 11 3C6.58172 3 3 6.58172 3 11C3 15.4183 6.58172 19 11 19Z" stroke="#555555" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path><path d="M21.0004 21.0004L16.6504 16.6504" stroke="#555555" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></g></svg></a></div><div class="portable-archive-list"><p class="portable-archive-empty">No posts</p></div></div></div></div><div></div><div class="subscribe-footer"><div class="container"><h1>Ready for more?</h1><form action="/api/v1/free?nojs=true" method="post" noValidate class="form "><input type="hidden" name="first_url" /><input type="hidden" name="first_referrer" /><input type="hidden" name="current_url" /><input type="hidden" name="current_referrer" /><input type="hidden" name="referral_code" /><input type="hidden" name="source" value="subscribe_footer" /><div class="sideBySideWrap"><input type="email" name="email" placeholder="Type your email…" /><button tabIndex="0" class="button rightButton  primary subscribe-btn" type="submit"><b class="button-text ">Subscribe</b></button></div><div id="error-container"></div><div class="subtle-help-text below-input"></div></form></div></div></div></div><div class="footer-wrap publication-footer"><div class="footer"><div class="container"><div class="footer-blurbs"><div class="footer-copyright-blurb">© 2022 Parker Molloy</div><div class="footer-terms-blurb"><a href="https://www.readthepresentage.com/privacy" native>Privacy</a> ∙ <a href="/tos" native>Terms</a> ∙ <a href="https://substack.com/ccpa#personal-data-collected" native>Collection notice</a></div></div><div class="footer-buttons"><a native href="https://substack.com/signup?utm_source=substack&amp;utm_medium=web&amp;utm_content=footer" class="footer-substack-cta start-publishing"><svg role="img" width="1000" height="1000" viewBox="0 0 1000 1000" fill="#FF6719" stroke-width="1" stroke="none" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M764.166 348.371H236.319V419.402H764.166V348.371Z"></path><path d="M236.319 483.752V813.999L500.231 666.512L764.19 813.999V483.752H236.319Z"></path><path d="M764.166 213H236.319V284.019H764.166V213Z"></path></g></svg> Publish on Substack</a><a native href="https://substack.com/app/app-store-redirect?utm_campaign=app-marketing&amp;utm_content=web-footer-button" class="footer-substack-cta get-the-app"><svg role="img" width="24" height="24" viewBox="0 0 24 24" fill="#000" stroke-width="1" stroke="none" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M17.851 11.9011C17.861 11.125 18.0671 10.364 18.4502 9.68899C18.8334 9.01396 19.381 8.44682 20.0422 8.04031C19.6222 7.44042 19.068 6.94672 18.4238 6.59845C17.7796 6.25018 17.063 6.05691 16.3311 6.03401C14.7696 5.87011 13.2559 6.96835 12.4602 6.96835C11.6491 6.96835 10.4241 6.05028 9.10485 6.07742C8.25156 6.10499 7.41996 6.35312 6.69107 6.79764C5.96219 7.24216 5.36088 7.86791 4.94574 8.61392C3.14746 11.7274 4.48882 16.3032 6.21144 18.82C7.07331 20.0523 8.08059 21.4289 9.3986 21.3801C10.6884 21.3266 11.1701 20.5577 12.7269 20.5577C14.2693 20.5577 14.7212 21.3801 16.066 21.3491C17.4499 21.3266 18.3219 20.1112 19.1535 18.8672C19.7728 17.9891 20.2493 17.0186 20.5654 15.9916C19.7614 15.6516 19.0752 15.0823 18.5925 14.3549C18.1098 13.6275 17.8519 12.7741 17.851 11.9011Z"></path><path d="M15.3113 4.3788C16.0659 3.47293 16.4376 2.3086 16.3476 1.13306C15.1948 1.25414 14.1298 1.80513 13.3651 2.67623C12.9911 3.10179 12.7047 3.59687 12.5223 4.13318C12.3398 4.66949 12.2648 5.2365 12.3016 5.8018C12.8782 5.80774 13.4487 5.68276 13.97 5.43627C14.4913 5.18978 14.9499 4.82821 15.3113 4.3788Z"></path></g></svg> Get the app</a></div><div class="footer-slogan-blurb"><a href="https://substack.com" native>Substack</a> is the home for great writing</div></div></div></div></div>
        </div>

        <script>
    (function () {
        var CLASS_NAME = 'balance-text';
        var LINE_HEIGHT_OFFSET = 10;
        var MAXIMUM_ERROR = 4;

        balanceDocument();
        window.balanceText = balanceText;
        window.addEventListener('load', balanceDocument);
        document.addEventListener('DOMContentLoaded', balanceDocument);

        function balanceDocument() {
            if (!document.getElementsByClassName) return;
            var elems = document.getElementsByClassName(CLASS_NAME);
            for (var i = 0; i < elems.length; i++) {
                balanceText(elems[i]);
            }
        }

        function balanceText(elem) {
            if (isMultipleLines(elem)) {
                elem.style.maxWidth = '';
                squeeze(elem, elem.clientHeight, 0, elem.clientWidth);
            }
        }

        // Binary search for min width that doesnt require an extra line
        function squeeze(elem, originalHeight, min, max) {
            if (max - min < MAXIMUM_ERROR) {
                if (elem.clientHeight > originalHeight) {
                    elem.style.maxWidth = max + 'px';
                } else {
                    elem.style.maxWidth = (elem.scrollWidth + 1) + 'px';
                }
                return;
            }
            if (min >= max) {
                elem.style.maxWidth = max + 'px';
                return;
            }

            var mid = (min + max) / 2;
            elem.style.maxWidth = mid + 'px';
            if (elem.clientHeight > originalHeight) {
                squeeze(elem, originalHeight, mid, max);
            } else {
                squeeze(elem, originalHeight, min, mid);
            }
        }

        function isMultipleLines(elem) {
            // Save original text
            var html = elem.innerHTML;
            var words = elem.textContent.split(' ');

            // Wrap the first word
            var firstWord = document.createElement('span');
            firstWord.id = 'element-first-word';
            firstWord.textContent = words.shift();
            elem.innerHTML = '';
            elem.appendChild(firstWord);
            elem.appendChild(document.createTextNode(' ' + words.join(' ')));

            // Check the height of the first word
            var firstWordHeight = document.getElementById('element-first-word').offsetHeight;
            var elementHeight = elem.offsetHeight;

            // Restore original text
            elem.innerHTML = html;

            // Check if the block is taller than the first word (ie multi-line)
            return elementHeight - LINE_HEIGHT_OFFSET > firstWordHeight;
        }
    })();
</script>


        
            <script src='https://js.sentry-cdn.com/c41771aeccbb43fbbffbc4755e65c9be.min.js' crossorigin="anonymous"></script>
        

        
        
        
        <script>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</script>
        <script>window._analyticsConfig = {"user":null,"properties":{"subdomain":"presentage","publication_id":2282,"has_plans":true,"pub_community_enabled":true,"parent_publication_id":null,"parent_publication_subdomain":null,"is_parent_publication":false,"section_name":null,"section_slug":null,"section_id":null,"section_is_podcast":null,"is_subscribed":false,"is_free_subscribed":false,"is_author":false,"is_contributor":false,"is_admin":false},"adwordsAccountId":"AW-316245675","adwordsEventSendTo":"Tf76CKqcyL4DEKuN5pYB"}</script>
        <script src="https://substackcdn.com/min/main.bundle.js?v=14a102-1811c1506c8" charset="utf-8"></script>

        <!-- Fallback tracking pixels -->
        

        

        
        <noscript>
            <link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Roboto+Slab:wght@700&amp;family=Spectral:wght@400&display=swap">
        </noscript>
        

        

        <noscript>
    <style>
        #nojs-banner {
            position: fixed;
            bottom: 0;
            left: 0;
            padding: 16px 16px 16px 32px;
            width: 100%;
            box-sizing: border-box;
            background: red;
            color: white;
            font-family: -apple-system, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            font-size: 13px;
            line-height: 13px;
        }
        #nojs-banner a {
            color: inherit;
            text-decoration: underline;
        }
    </style>

    <div id="nojs-banner">
        This site requires JavaScript to run correctly. Please <a href="https://enable-javascript.com/" target="_blank">turn on JavaScript</a> or unblock scripts
    </div>
</noscript>


        

        

        
    </body>
</html>
